English
Ask Your Question
1

Libreoffice 4 won't start, no error messages

asked 2013-03-19 00:35:14 +0200

steph gravatar image

updated 2013-03-19 00:41:18 +0200

Hi,

I just installed the latest Libreoffice on my Windows 7 64 machine. I installed Draw only. Neither the soffice.exe, nor the sdraw.exe start up. There is no error message. If I open the task manager, I see the following processes for about 1 second and then they disappear without displaying any errors:

sdraw.exe, shstat.exe, soffice.bin, soffice.exe

I've performed an installation repair to no avail.

Thanks for any help.

Edit: I installed the other programs in the Libreoffice package and now I can start Draw (and the others as well). There might be an issue with the installer itself if the Draw dependencies are only installed if the entire Libreoffice suite is installed...

edit retag flag offensive close delete

Comments

1

There is a confiremed bug with partial installations https://bugs.freedesktop.org/show_bug.cgi?id=33798

Timon ( 2013-03-19 09:05:47 +0200 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2013-05-25 01:16:26 +0200

gino gravatar image

i have the same problem on linux

edit flag offensive delete publish link more

Comments

try quit quickstarter then run it

jiero ( 2013-05-25 08:14:45 +0200 )edit

This is weird. My friend have same problem as well. I just push the power button until the laptop turned off, and restart. I didn't do anything other than that, and LO run without any problem. Other way, try to log out and re-login.

Paijo ( 2013-06-18 04:16:30 +0200 )edit
Login/Signup to Answer

Question Tools

Follow
1 follower

Stats

Asked: 2013-03-19 00:35:14 +0200

Seen: 2,270 times

Last updated: May 25 '13