English
Ask Your Question
1

How to turn off text correction performed by LibreOffice Writer?

asked 2013-07-19 20:48:29 +0100

geomaster gravatar image

updated 2013-07-19 22:37:39 +0100

manj_k gravatar image

I'm using LibreOffice writer v4.1.0.3 and I type Serbian text. However, Writer keeps correcting some of the words I write to their counterparts that are valid in Croatian, but not in Serbian. I have tried opening AutoCorrect options but there are no entries in them, still, Writer performs this correction. Spellchecking (the icon in the toolbar) is turned off. I am a bit offended by this as I am Serbian and I do not feel comfortable when writing software imposes some restrictions like this on me and practically forcing me to either write in Croatian or go back every time and correct back the words Writer corrected for me (and sometimes this is ignored and Writer's correction is back!). Some examples include automatically correcting 'nedelja' to 'nedjelja' and 'tačka' to 'točka'. How do I turn this feature off or adjust which language LibreOffice Writer adjusts for?

Thanks in advance.

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
1

answered 2013-07-19 22:19:52 +0100

manj_k gravatar image

You can disable AutoCorrect via
Menu Format → AutoCorrect → While typing (disabled)
or
Menu Tools → AutoCorrect Options... → Options tab
☐ ☐ Use replacement table (disabled).

It seems that your document language is set to Croatian:

nedelja

You can change the document language via
Menu Tools → Language → For all Text → Serbian
(if Serbian is not available: select More... →
Default languages for documents → Western →
select Serbian in the drop-down list → click OK).

You can also change the text language only for a selection or a paragraph.

edit flag offensive delete link more
1

answered 2013-07-19 22:24:17 +0100

razon_22 gravatar image

The language indicator at the bottom of the LibreOffice window should say Serbian. If not, go to Tools – Language – For All Text and click Serbian. Then go to Tools – Language – For All Text and click More... This opens Language Settings. Change Language of locale setting and Default languages for documents – Western to Serbian. If you have not already, install a Serbian dictionary and remove any for Croatian.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Follow
2 followers

Stats

Asked: 2013-07-19 20:48:29 +0100

Seen: 618 times

Last updated: Jul 19 '13