Frage stellen

Versionsgeschichte [zurück]

Klicken, um Version anzuzeigen/zu verstecken 1
Ursprüngliche Version

Vermutlich ist der Report-Designer überhaupt nicht installiert. Dein System basiert auf Ubuntu, soweit ich das weiß. Ubuntu installiert in den Standardeinstellungen teilweise nicht einmal Base, geschweige denn den Report-Designer. Die alten Legacy-Berichte kannst Du nicht mehr bearbeiten oder erstellen, wenn der Report-Designer installiert ist - auch nicht über den Assistenten. Dein Assistent macht aber genau das.

Suche entweder einmal die Pakete von Deinem System durch (LibreOffice, Berichte, ReportDesigner, Pentahoo ...) oder nutze LO in der Originalversion von de.libreoffice.org. Die aktuelle 4.3.6.1 für *.deb in der 64bit-Fassung findest Du hier: Downloadseite für *.deb-Pakete 5.3.6.1

An der Java-Umgebung brauchst Du nicht zu experimentieren. Die funktioniert, wenn Du einwandfrei auf die interne Datenbank (HSQLDB) zugreifen kannst.

Gruß

Robert