Frage stellen

Versionsgeschichte [zurück]

Klicken, um Version anzuzeigen/zu verstecken 1
Ursprüngliche Version

Hallo

ich schreibe mal eine Lösung für die Cinnamon Desktop Umgebung.

  1. Starte Menü -> Einstellungen - Tastatur -> Tab: Tastenkombinationen (oder in einem Terminal cinnamon-settings keyboard -t shortcuts
  2. Klick auf den Button Eigene Tastenkombination erstellen am unteren Rand des Dialogs. Es öffnet sich ein zweites Fenster.
  3. Gib einen Namen in das Feld Name: ein (z.B. LibreOffice Writer, das ist Dir überlassen)
  4. Gib folgenden Text in das Feld Befehl ein: /usr/bin/libreoffice --writer, das muss exact so sein
  5. Klicke auf den Button Hinzufügen - es erscheinen in dem unterenn Feld mit der Überschrift Tastenkombinationen insgesamt drei Zeilen mit dem Text nicht zugeordnet
  6. Klicke auf den ersten Eintrag nicht zugeordnet 2 x und es erscheint Tastenkombination auswählen
  7. Nun gib die Kombination ein, die Du zum Starten von Writer verwenden willst (z.B. STRG+W). Diese erscheint dann auch in dem Feld.
  8. Nun teste mit der eingebenen Tastenkombination, ob diese LibreOffice Writer auch startet.
  9. Schliesse den Einstellungsdialog, wenn alles geklappt hat.

Screenshot 1: (zu 1. bis 4.)

Bildbeschreibung

Screenshot 2: (zu 5. bis 8.)

Bildbeschreibung

Hallo

ich schreibe mal eine Lösung für die Cinnamon Desktop Umgebung.

  1. Starte Menü -> Einstellungen - Tastatur -> Tab: Tastenkombinationen (oder in einem Terminal cinnamon-settings keyboard -t shortcuts)
  2. Klick auf den Button Eigene Tastenkombination erstellen am unteren Rand des Dialogs. Es öffnet sich ein zweites Fenster.
  3. Gib einen Namen in das Feld Name: ein (z.B. LibreOffice Writer, das ist Dir überlassen)
  4. Gib folgenden Text in das Feld Befehl ein: /usr/bin/libreoffice --writer, das muss exact so sein
  5. Klicke auf den Button Hinzufügen - es erscheinen in dem unterenn Feld mit der Überschrift Tastenkombinationen insgesamt drei Zeilen mit dem Text nicht zugeordnet
  6. Klicke auf den ersten Eintrag nicht zugeordnet 2 x und es erscheint Tastenkombination auswählen
  7. Nun gib die Kombination ein, die Du zum Starten von Writer verwenden willst (z.B. STRG+W). Diese erscheint dann auch in dem Feld.
  8. Nun teste mit der eingebenen Tastenkombination, ob diese LibreOffice Writer auch startet.
  9. Schliesse den Einstellungsdialog, wenn alles geklappt hat.

Screenshot 1: (zu 1. bis 4.)

Bildbeschreibung

Screenshot 2: (zu 5. bis 8.)

Bildbeschreibung

Wenn die Antwort deine Frage beantwortet, oder geholfen hat, Dein Problem zu lösen, dann klick bitte das kleine Häkchen (✔) direkt neben der Antwort (Wird grün dabei).

Hallo

ich schreibe mal eine Lösung für die Cinnamon Desktop Umgebung.Umgebung, da das für Mint die Standardumgebung ist.

  1. Starte Menü -> Einstellungen - Tastatur -> Tab: Tastenkombinationen (oder in einem Terminal cinnamon-settings keyboard -t shortcuts)
  2. Klick auf den Button Eigene Tastenkombination erstellen am unteren Rand des Dialogs. Es öffnet sich ein zweites Fenster.
  3. Gib einen Namen in das Feld Name: ein (z.B. LibreOffice Writer, das ist Dir überlassen)
  4. Gib folgenden Text in das Feld Befehl ein: /usr/bin/libreoffice --writer, das muss exact so sein
  5. Klicke auf den Button Hinzufügen - es erscheinen in dem unterenn Feld mit der Überschrift Tastenkombinationen insgesamt drei Zeilen mit dem Text nicht zugeordnet
  6. Klicke auf den ersten Eintrag nicht zugeordnet 2 x und es erscheint Tastenkombination auswählen
  7. Nun gib die Kombination ein, die Du zum Starten von Writer verwenden willst (z.B. STRG+W). Diese erscheint dann auch in dem Feld.
  8. Nun teste mit der eingebenen Tastenkombination, ob diese LibreOffice Writer auch startet.
  9. Schliesse den Einstellungsdialog, wenn alles geklappt hat.

Screenshot 1: (zu 1. bis 4.)

Bildbeschreibung

Screenshot 2: (zu 5. bis 8.)

Bildbeschreibung

Wenn die Antwort deine Frage beantwortet, oder geholfen hat, Dein Problem zu lösen, dann klick bitte das kleine Häkchen (✔) direkt neben der Antwort (Wird grün dabei).

Hallo

ich schreibe mal eine Lösung für die Cinnamon Desktop Umgebung, da das für Mint die Standardumgebung ist.

  1. Starte Menü -> Einstellungen - Tastatur -> Tab: Tastenkombinationen (oder in einem Terminal cinnamon-settings keyboard -t shortcuts)
  2. Klick auf den Button Eigene Tastenkombination erstellen am unteren Rand des Dialogs. Es öffnet sich ein zweites Fenster.
  3. Gib einen Namen in das Feld Name: ein (z.B. LibreOffice Writer, das ist Dir überlassen)
  4. Gib folgenden Text in das Feld Befehl ein: /usr/bin/libreoffice --writer, das muss exact so sein
  5. Klicke auf den Button Hinzufügen - es erscheinen in dem unterenn Feld mit der Überschrift Tastenkombinationen insgesamt drei Zeilen mit dem Text nicht zugeordnet
  6. Klicke auf den ersten Eintrag nicht zugeordnet 2 x und es erscheint Tastenkombination auswählen
  7. Nun gib die Kombination ein, die Du zum Starten von Writer verwenden willst (z.B. STRG+W). Diese erscheint dann auch in dem Feld.
  8. Nun teste mit der eingebenen Tastenkombination, ob diese LibreOffice Writer auch startet.
  9. Schliesse den Einstellungsdialog, wenn alles geklappt hat.

Screenshot 1: (zu 1. bis 4.)

Bildbeschreibung

Screenshot 2: (zu 5. bis 8.)

Bildbeschreibung

Anmerkung: Eigentlich hat die ganze Frage ja absolut nichts mit LibreOffice zu tun und ist daher auf dieser LibreOffice Q&A Seite streng genommen falsch platziert.

Wenn die Antwort deine Frage beantwortet, oder geholfen hat, Dein Problem zu lösen, dann klick bitte das kleine Häkchen (✔) direkt neben der Antwort (Wird grün dabei).

Hallo

ich schreibe mal eine Lösung für die Cinnamon Desktop Umgebung, da das für Mint die Standardumgebung ist.

  1. Starte Menü -> Einstellungen - Tastatur -> Tab: Tastenkombinationen (oder in einem Terminal cinnamon-settings keyboard -t shortcuts)
  2. Klick auf den Button Eigene Tastenkombination erstellen am unteren Rand des Dialogs. Es öffnet sich ein zweites Fenster.
  3. Gib einen Namen in das Feld Name: ein (z.B. LibreOffice Writer, das ist Dir überlassen)
  4. Gib folgenden Text in das Feld Befehl ein: /usr/bin/libreoffice --writer, das muss exact so sein
  5. Klicke auf den Button Hinzufügen - es erscheinen in dem unterenn Feld mit der Überschrift Tastenkombinationen insgesamt drei Zeilen mit dem Text nicht zugeordnet
  6. Klicke auf den ersten Eintrag nicht zugeordnet 2 x und es erscheint Tastenkombination auswählen
  7. Nun gib die Kombination ein, die Du zum Starten von Writer verwenden willst (z.B. STRG+W). Diese erscheint dann auch in dem Feld.
  8. Nun teste mit der eingebenen Tastenkombination, ob diese LibreOffice Writer auch startet.
  9. Schliesse den Einstellungsdialog, wenn alles geklappt hat.

Screenshot 1: (zu 1. bis 4.)

Bildbeschreibung

Screenshot 2: (zu 5. bis 8.)

Bildbeschreibung

Anmerkung: Eigentlich hat die ganze Frage ja absolut nichts mit LibreOffice zu tun und ist daher auf dieser LibreOffice Q&A Seite streng genommen falsch platziert.platziert. Lediglich der Befehl wie man das Modul Writer per Kommando startet, hat einen Bezug zu LibreOffice.

Wenn die Antwort deine Frage beantwortet, oder geholfen hat, Dein Problem zu lösen, dann klick bitte das kleine Häkchen (✔) direkt neben der Antwort (Wird grün dabei).

Hallo

ich schreibe mal eine Lösung für die Cinnamon Desktop Umgebung, da das für Mint die Standardumgebung ist.

  1. Starte Menü -> Einstellungen - Tastatur -> Tab: Tastenkombinationen (oder in einem Terminal cinnamon-settings keyboard -t shortcuts)
  2. Klick auf den Button Eigene Tastenkombination erstellen am unteren Rand des Dialogs. Es öffnet sich ein zweites Fenster.
  3. Gib einen Namen in das Feld Name: ein (z.B. LibreOffice Writer, das ist Dir überlassen)
  4. Gib folgenden Text in das Feld Befehl ein: /usr/bin/libreoffice --writer, das muss exact exakt so sein
  5. Klicke auf den Button Hinzufügen - es erscheinen in dem unterenn unteren Feld mit der Überschrift Tastenkombinationen insgesamt drei Zeilen mit dem Text nicht zugeordnet
  6. Klicke auf den ersten Eintrag nicht zugeordnet 2 x und es erscheint Tastenkombination auswählen
  7. Nun gib die Kombination ein, die Du zum Starten von Writer verwenden willst (z.B. STRG+W). Diese erscheint dann auch in dem Feld.
  8. Nun teste mit der eingebenen Tastenkombination, ob diese LibreOffice Writer auch startet.
  9. Schliesse den Einstellungsdialog, wenn alles geklappt hat.

Screenshot 1: (zu 1. bis 4.)

Bildbeschreibung

Screenshot 2: (zu 5. bis 8.)

Bildbeschreibung

Anmerkung: Eigentlich hat die ganze Frage ja absolut nichts mit LibreOffice zu tun und ist daher auf dieser LibreOffice Q&A Seite streng genommen falsch platziert. Lediglich der Befehl wie man das Modul Writer per Kommando startet, hat einen Bezug zu LibreOffice.

Wenn die Antwort deine Frage beantwortet, oder geholfen hat, Dein Problem zu lösen, dann klick bitte das kleine Häkchen (✔) direkt neben der Antwort (Wird grün dabei).