Frage stellen
0

Gibt es einen Bug in 5.3.4?

gefragt 2017-07-11 16:15:36 +0200

Majenka Gravatar-Bild

Nachdem ich den Update von 5.2.7 nach 5.3.4 prozessiert habe, wird keinerlei Schrift mehr angezeigt. Statt der Namen der Programme erscheinen nur - oder _. Wenn ich aus der Erinnerung z. B. auf Neues Writer-Dokument klicke, erhalte ich zwar ein leeres Blatt, jedoch komplett ohne Nennung der Funktionen, lediglich die Symbole werden angezeigt.

Ebenso ist ein vorhandenes LO-Dokument völlig leer!

Was kann ich tun?

Danke für jegliche Hilfe, Majenka

Bearbeiten Tags ändern Melden schließen vereinen löschen

3 Antworten

0

geantwortet 2017-07-12 17:00:11 +0200

Majenka Gravatar-Bild

Hallo zusammen, danke für eure Antworten.

Noch zur Info: Ich arbeite auf Windows 7-64. Da tatsächlich auf LO 5.3 keinerlei Schrift angezeigt wurde, habe ich es deinstalliert, wieder 5.2.7 installiert und dort OpenGL deaktiviert. OpenCL hatte bereits "Verwendung eines Software-Interpreters erlauben" aktiviert.

In den nächsten Tagen werde ich mich wieder an LO 5.3 heranwagen ... Grüße, Majenka

Bearbeiten Melden löschen Link mehr
0

geantwortet 2017-07-11 16:32:07 +0200

ebot Gravatar-Bild

Hi Majenka, Vielleicht kannst Du noch mitteilen mit welchem Betriebssystem Du arbeitest 32- oder 64-Bit? Probleme bzgl. falscher/keiner Darstellung gab es bisher mit der Einstellung Open-GL evtl Open-CL. Open-GL ist über "Extras>Optionen>Ansicht" zu erreichen. Hier die Häkchen entfernen. Open-CL ist über "Extras>Optionen>Open-CL". Bei letzterem evtl. "Verwendung eines Software-Interpreters erlauben" ein Häkchen setzen. Mal ausprobieren/rumspielen damit und schauen ob eines Dir hilft. Gruß

Bearbeiten Melden löschen Link mehr

Kommentare

Falls der Pfad durchs Menu wegen fehlender Anzeige nicht klappt, bleibt noch das Zurücksetzen des Benutzerprofils. 5.3-er Versionen sollten dann OpenGL standardmäßig abgeschaltet haben.

Lupp Gravatar-BildLupp ( 2017-07-11 21:39:58 +0200 )Bearbeiten
0

geantwortet 2017-08-09 14:31:46 +0200

spp Gravatar-Bild

updated 2017-08-09 14:49:41 +0200

Ich habe genau das gleiche Problem. Nach einem Update von v5.3.0.3 auf 5.4.0. Windows 7 Prof 64bit

Und das obwohl schon vor dem Update von v5.3.0.3 auf 5.4.0 in "Extras>Optionen>Ansicht": OpenGL für Rendern verwenden OpenGL-Negativliste ignorieren beide Hackerl nicht gesetzt sind und darunter angezeigt wird: OpenGL ist gegenwärtig deaktiviert.

In "Extras>Optionen>Open-CL" sind beide Hackerl gesetzt und darunter steht: OpenCL steht bereit

Das gleiche Problem tritt auch auf mit v5.3.3.2 und v5.3.5 -> v5.3.0.3 ist die letzte Version, welche den Fehler nicht aufweist.

Auch das Setzen der folgenden Registry-Einträge löst das Problem nicht:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\LibreOffice\org.openoffice.Office.Common\VCL\UseOpenGL]
"Value"="false"
"Final"=dword:1

[HKEY_CURRENT_USER\Software\Policies\LibreOffice\org.openoffice.Office.Common\VCL\ForceOpenGL]
"Value"="false"
"Final"=dword:1

Das Zurücksetzen des Benutzerprofils habe ich (noch) nicht gemacht, da ja vor dem Update die Hackerl nicht gesetzt waren und die Registry-Einträge nichts gebracht haben.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2017-07-11 16:15:36 +0200

Angesehen: 187 Mal

Aktualisiert: Aug 09 '17