Frage stellen
0

Java in LO 5.3

gefragt 2017-07-24 15:42:37 +0200

severin Gravatar-Bild

Im neuesten Update verlangt LO-Base offenbar Java 2 (das steht so in der offline-Hilfe). Auf der Java-Seite ist aber eine Version 2 nicht zu finden, die neueste Version ist 1.8.0_141. Oder was habe ich nicht verstanden?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Hallo,

mit ist der Begriff Java2 in dem Zusammenhang bekannt wie er in diesem Artikel von Wikipedia beschrieben ist.

Simon Linden Gravatar-BildSimon Linden ( 2017-08-03 20:56:28 +0200 )Bearbeiten

... Wenn Du also die Java Version 1.8.0_xxx bei Dir installiert hast, dann sollte das okay sein, denn Java2 (also die Version 1.2) ist ja schon fast 10 Jahre alt.

Wichtig ist halt nur auf die richtige & einheitliche Prozessor Architektur (32-Bit <-> 64-Bit) zu achten. Also wenn du LibreOffice in der 64-Bit Version verwendest, dann brauchst Du auch eine Java Version in der 64-Bit Version für LibreOffice.

Simon Linden Gravatar-BildSimon Linden ( 2017-08-03 20:58:21 +0200 )Bearbeiten

1 Antwort

0

geantwortet 2017-07-24 16:14:48 +0200

ebot Gravatar-Bild

updated 2017-07-24 16:15:08 +0200

Bei mir installiert (Installation vom 23.07.2017) und funktioniert: Java 8 Update 141 (32Bit) und Java Update 141 (64-Bit). Du benötigst die Version entsprechend Deiner LO-Version 32- oder 64-Bit. Beide nur wenn von den Anwendungen her erforderlich.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2017-07-24 15:42:37 +0200

Angesehen: 123 Mal

Aktualisiert: Jul 24 '17