Frage stellen
0

Wie kann ich die zwangsweise Groß- und Kleinschreibung deaktivieren?

gefragt 2017-10-12 16:08:12 +0100

Ich möchte die Abkürzung "KVH-NSi" schreiben, aber je nach Einstellung, werden Buchstaben von groß zu klein (oder umgekehrt) geändert.

edit retag flag offensive close merge delete
0

geantwortet 2017-10-12 16:42:57 +0100

Super. Es hat schon geholfen. Den Pfad "Extras > Autokorrektur ... " hatte ich nicht auf'm Schirm.

Vielen Dank für die schnelle Hilfe,

Juan, the free spirit user

edit flag offensive delete link mehr
0

geantwortet 2017-10-12 16:28:07 +0100

RobertG Gravatar-Bild

Ich weiß nicht, warum das bei mir gerade nicht geschieht - d.h. welche Einstellung mein Writer hat, aber:

Extras > Auto-Korrektur > Auto-Korrektur-Optionen > Ausnahmen: Dort könntest Du Deinen Begriff hinzufügen.

Bei den Optionen ist noch möglich, "Zwei Großbuchstaben am Anfang korrigieren" generell auszuschalten.

Wie geschrieben, bei der oben genannten Abkürzung passiert das bei mir überhaupt nicht (OpenSUSE 42.2, 64bit rpm Linux, LO 5.4.2.2)

Gruß

Robert

edit flag offensive delete link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 follower

Stats

Asked: 2017-10-12 16:08:12 +0100

Seen: 26 times

Last updated: Oct 12