Frage stellen
0

3D-Tabellen aufbauen?

gefragt 2017-11-22 19:09:09 +0200

RADI Gravatar-Bild

Laut Excel-Handbuch können mit dem Kommando zB. =SUMME(TAB1:TABn)!(B4:M4)

die Felder von B4 bis M4 über alle angesprochenen Tabellen 1 bis n aufsummiert werden.

In LibreOfficeCalc funktioniert das nicht. Weiss jemand, wie man die Aufgabe dort formuliert

oder, allgemeiner, wie man dort 3D-Bezüge herstellen kann?

Bin gespannt.

Freundliche Grüße

RD

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Ist das wirklich die Art wie es in Excel gemacht wird? Sehr seltsam!

Lupp Gravatar-BildLupp ( 2017-11-23 22:45:49 +0200 )Bearbeiten

Ja. In CalcO wird die Trennung statt des Ausrufezeichens mit einem Punkt vorgenommen.

RADI Gravatar-BildRADI ( 2017-11-24 17:34:37 +0200 )Bearbeiten

Das is mir bekannt. Es ging mir um die Trennung eines "Blattbereichs" von einem abstrakten, nicht auf ein Blatt bezogenen Zellbereich. M.e. müsste die Formel in Excel ähnlich wie in Calc =SUMME(TAB1!B4:Tabn!M4) lauten, mit dem einzigen Unterschied des ! statt des . .
Siehe auch meine Antwort unten.

Lupp Gravatar-BildLupp ( 2017-11-25 00:30:13 +0200 )Bearbeiten

In Excel ist es Tab1:Tabn!B4:M4

erAck Gravatar-BilderAck ( 2017-12-10 17:28:35 +0200 )Bearbeiten

Wirklich? Seltsam! Naja, jetzt weiß ich's. Danke!

Lupp Gravatar-BildLupp ( 2017-12-10 20:31:11 +0200 )Bearbeiten

3 Antworten

0

geantwortet 2017-11-23 08:04:29 +0200

Toxitom Gravatar-Bild

Hey RADI,

Dafür nutzt Du den Menübefehl: Daten - Konsolidieren. Im Dialog kannst Du dann alle gewünschten zusammensammeln und den Ausgabebereich definieren.

Bildbeschreibung

VG Tom

Bearbeiten Melden löschen Link mehr
0

geantwortet 2017-11-23 22:14:10 +0200

Lupp Gravatar-Bild

updated 2017-11-23 22:50:28 +0200

=SUMME(Sheet1.B4:Sheetn.M4)
Eine Menge von Zellen, die man in dieser Weise beschreiben kann, wird in OpenFormula ein Cuboid (Das ist wie: "Quader") genannt. Es gibt einige Funktionen, die soche Cuboide als Parameter akzeptieren, darunter SUMME() und die unten mit englischem Namen genannten.
A set of cells describable in this way is named a cuboid. There are a few functions accepting cuboids (and converting them into lists), among them : AVERAGE(), COUNT(), COUNTA(), and SUM().

Bearbeiten Melden löschen Link mehr
0

geantwortet 2017-11-23 21:33:55 +0200

RADI Gravatar-Bild

Hallo Tom, vielen Dank für Deinen Tip. Ich komme allerdings im Menü Konsolidieren nicht weiter, weil das Menü grau bleibt und im Feld Konsolidierungsbereiche keine Eingaben möglich sind. Was ist zu tun? VG RADI

Bearbeiten Melden löschen Link mehr

Kommentare

Hallo Tom, habe inzwischen kapiert, dass der Konsolidierungsbereich nur indirekt über Hinzufügen aus der Zeile Quellbereich gefüllt werden kann. Danke und VG RADI

RADI Gravatar-BildRADI ( 2017-11-24 17:38:44 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2017-11-22 19:09:09 +0200

Angesehen: 50 Mal

Aktualisiert: Nov 23 '17