Frage stellen
0

Tausender-Trenn-"Leerstelle" der automatischen Formatierung in der Textverarbeitung abschalten?

gefragt 2017-11-23 12:55:28 +0100

Mae DE Gravatar-Bild

Vielleicht bin ich schon zu blöde den Suchbegriff richtig zu wählen. Doch meine Suchergebnisse führen alle Calc/Excel und sonst was auf, nicht jedoch den Office-Writer. Doch genau da nervt es mich das all meine Zahlen total falsch formatiert werden: Aus meiner Postleitzahl wird so etwas wie 27 308 - Dabei möchte ich aber 27308 - Ohne so etwas wie Leerzeichen oder Abstandsregeln, denn das "lustige" ist: Das man das "automatisch eingesetzte Leerzeichen" nicht entfernen kann. Denn da ist keins. Es erscheint nur so als ob.

Und zwar immer nach mehr als 3 Ziffern von Rechts aus gesehen, also als Tausendertrennzeichen, wohl?

Aber wo schalte ich das ab? Gerne würd' ich diese Trennregel selbst bestimmen und nutzen: Ist gibt eine andere Regel für Telefon-Nr. - ich glaube sie werden von links aus gesehen gruppiert oder getrennt - doch ich möchte das selbst bestimmen können, weil ich finde manche Zahlen lassen sich so besser merken, wenn man sie nicht so darstellt, ist ja nicht immer 08 15

Wenn ich wüsste wo sich dieser Nerv tötende Automatismus bloß versteckt hat... *gggrrrrr

Ich bin so langsam bereit ein Kopfgeld auszusetzen.

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2017-11-25 13:46:10 +0100

Mae DE Gravatar-Bild

Version: 5.3.7.2 (x64) Build-ID: 6b8ed514a9f8b44d37a1b96673cbbdd077e24059 CPU-Threads: 4; BS-Version: Windows 6.1; UI-Render: Standard; Layout-Engine: neu; Gebietsschema: de-DE (de_DE); Calc: group

Ich habe ein Window 7 als 64bit-Version. Das Gebietsschema ist Deutsch.

im LibreOffice Optionen habe ich diese Option abgeschaltet: Menü: Extras→Optionen…(ALT+F12)→Spracheinstellungen→Optionen: ☐ Sonderbereiche trennen

Nun werden nur noch die Zahlen in der Kopfzeile ab der 5. Ziffer in 1000er-Splittung formatiert, und innerhalb der Seite kann ich die Formatierung überschreiben ohne das mir etwas gesplittet wird, was ich nicht möchte.

Bearbeiten Melden löschen Link mehr

Kommentare

Also, das hat damit nix zu tun. Mach mal was anders: Schalte mal OpenGL (Optionen - LibreOffice - Ansicht) aus. Starte Lo neu und teste.

Toxitom Gravatar-BildToxitom ( 2017-11-26 16:49:51 +0100 )Bearbeiten
0

geantwortet 2017-11-23 14:59:15 +0100

Toxitom Gravatar-Bild

Hey Mae,

also... ich habe das nicht. Weder bei LO 5.3.x, noch bei LO 5.4 bzw. 6.0.

Kannst Du mehr Details zu Deinem System angeben? Betriebssystem, LibreOffice Version, verwendete Schriftart? Auch das Gebietsschema für den Rechner sowie für die Absätze wären interessant. Tritt das bei Dir im Fliesstext auf oder nur in eingefügten Texttabellen? Wenn Tabelle - steht dann noch mehr in der Zelle oder nur die Zahl? Dann könnte es sich auch um einen eigenen Formatcode handeln (in der Form "### ### ###"). Aber das alles ist Spekulation?

Erst mal mehr Daten:)

VG Tom

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2017-11-23 12:55:28 +0100

Angesehen: 57 Mal

Aktualisiert: Nov 25 '17