Frage stellen
0

Menü aussehen ändern

gefragt 2017-12-16 13:49:07 +0100

Tanne Gravatar-Bild

Hallo ich habe eine Frage zur Menüansicht , zur Textzeile . Kann man diese ändern / anpassen , denn die sieht ja aus wie bei Windows Office in den 80ziger Jahren und auch sehr klein. Die Textgröße scheint nur 8 zu sein , das ist doch ein bisschen sehr klein.

Meine Daten :

OS ist Opensuse 42.3 x64 LibreOffice ist die Vers, : 5.3.5.2 Build-ID: 30m0(Build:2) CPU-Threads: 8; Betriebssystem:Linux 4.14; UI-Render: Standard; VCL: x11; Layout Engine: new; Gebietsschema: de-DE (de_DE.UTF-8); Calc: group

Ich hoffe mal das mir hier einer helfen kann.

LG Tanne

edit retag flag offensive close merge delete
0

geantwortet 2017-12-18 13:33:52 +0100

Tanne Gravatar-Bild

updated 2017-12-18 16:04:39 +0100

Hallo Robert ,

vielen Dank für Deine Antwort , leider hat keine der vielen Einstellungen zur Schriftart was gebracht . Ich habe auch die Dpi auf 96 eingestellt , leider auch ohne Erfolg . Wer weiß was in der OSuese 42.3 Version noch alles anders ist. Auch wenn ich die Einstellung für die Anzeige deutlich schlechter einstelle , die Menüzeile bei LO bleibt klein.

Grüße

Lutz

Also ich habe jetzt ganz viele Einstellungen probiert nicht nur allgemein auch Menü und Werkzeugleiste ,da ändert sich nichts außer bei Suse ändert sich alles . Ich habe so das Gefühl das muss so bleiben wie es ist.

Grüße Lutz

edit flag offensive delete link mehr
0

geantwortet 2017-12-30 15:20:24 +0100

Mathias Gravatar-Bild

Zu kleine Schriften im Menü sind normalerweise ein Zeichen dafür, dass LO die eingebaute Fallback-GUI benutzt - statt eines der GUI-Plugins, das die System-GUI verwendet oder imitiert.

Unter Debian heißen die Pakete libreoffice-gtk3 und libreoffice-kde, wobei die *-kde-Variante in den Debian-Betaversionen derzeit gar nicht erhältlich ist - vielleicht wird gerade auf Qt5 umgestellt? Keine Ahnung. Installiere *-kde, falls noch nicht vorhanden, oder wenn das nicht verfügbar ist *-gtk3.

edit flag offensive delete link mehr
0

geantwortet 2017-12-16 21:33:39 +0100

RobertG Gravatar-Bild

Hallo Tanne,

das hat, zumindest unter OpenSUSE 42.2, nicht mit LO alleine zu tun. LO verwendet bei der Schrift für die Menüs die Sytemschriftart. Gehe links unten auf das Suse-Anwendungsmenü. Wähle Systemeinstellungen > Schriftarten. Stelle die Schriftart für "Allgemein" auf eine gewünschte Größe. Die voreingestellte Größe ist hier 10 pt.

Du hast vermutlich einen Bildschirm, der eine höhere Auflösung als 96 dpi hat. Da wirkt das natürlich zu klein.

Die Symbole musst Du dann gegebenenfalls natürlich unter LO anpassen: Extras > Optionen > LibreOffice > Ansicht ...

Gruß

Robert

edit flag offensive delete link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 follower

Stats

Asked: 2017-12-16 13:49:07 +0100

Seen: 57 times

Last updated: Dec 30 '17