Wie kann ich die Fußzeile mit drucken? [Geschlossen]

gefragt 2018-08-02 13:09:04 +0100

pinkfantasy Gravatar-Bild

updated 2018-08-07 14:05:11 +0100

Wie kann ich die Fußzeile mit drucken?

libfre office version 6, Tabllenkalk; Betriebssystem windows 8.1; die Fußzeile ist aktiv und sichtbar in der Druckvorschau, aber nicht auf dem Ausdruck

Bearbeiten Tags ändern Melden wieder öffnen vereinen löschen

Geschlossen aus folgendem Grund Die Frage geht am Thema vorbei oder ist nicht bedeutend von pinkfantasy
Abschlussdatum 2018-08-08 09:18:54.825000

Kommentare

Dein Tag "common" sagt leider nichts aus. Mit welchem Modul Du arbeitest (Writer, Calc)? Welche LO-Version benutzt Du? Welches Betriebssystem verwendest Du? Kannst Du bitte beschreiben wie Du vorgehst? Wo liegt genau das Problem?

ebot Gravatar-Bildebot ( 2018-08-02 14:35:17 +0100 )Bearbeiten

Die Druckvorschau sollte ja gerade das anzeigen, was nachher auch gedruckt wird. Insofern gibt es nach m.M. nur Probierlösungen. Du kannst Dein Benutzerprofil von LO zurücksetzen. Wie das geht steht hier: https://wiki.documentfoundation.org/U... Du kannst aber auch Deine Datei anonymisieren und hochladen, damit jemand es sich anschauen kann.

ebot Gravatar-Bildebot ( 2018-08-07 15:24:10 +0100 )Bearbeiten

Vielen Dank für die beiden Hinweise (hatte den 1. lange nicht gesehen, bin neu hier), darüber bin ich zu einer möglichen Ursache gekommen: es tritt nur bei der Datei auf, die ich durch viele Importe von Tabellenblättern aus Excel 97-2003 umgestellt hatte auf libre office. Dabei hatte ich meistens, doch nicht immer, die Option "einfügen" und "unformatierter Text" gewählt. In libre office calc erstellte Dateien funktionieren einwandfrei mit der Fußzeile.

pinkfantasy Gravatar-Bildpinkfantasy ( 2018-08-08 09:09:41 +0100 )Bearbeiten