Frage stellen
0

Calc: Nullwerte anzeigen trotz Unterdrückung?

gefragt 2018-08-05 18:12:00 +0200

g.roland Gravatar-Bild

updated 2018-08-05 18:26:07 +0200

Hallo, ich habe ein kleines Problem mit der Anzeige von Nullwerten und stehe etwas auf dem Schlauch... In den Optionen / LibrerOffice Calc / Ansicht habe ich die BEWUSST die Anzeige von Nullwerten zur besseren Übersicht ABGESTELLT, weil es sehr unübersichtlich und störend in meiner Tabelle wirkt. Die Tabelle ist sehr komplex. ABER in einzelnen Spalten oder Feldern wäre es von Vorteil, wenn Nullwerte doch angezeigt würden, weil der Wert tatsächlich "0" ist und das Feld dann leer ist... Sicherlich gibt es für die Anzeige eine einfache Lösung, aber ich komme einfach nicht dahinter und wäre dankbar für einen hilfreichen Tip... Vielen Dank! Gruß, Gisbert

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2018-08-06 11:45:09 +0200

g.roland Gravatar-Bild

Danke für die Antwort! Einen "Text" in eine Zahlenfeld zu "Basteln" ist vielleicht nicht ganz die Ideallösung, die ich suche, denn teilweise ist 0 oder 0% das Ergebnis und Teil weiterer Berechnungen... Aber Du hast Recht und es würde zumindest optisch funktionieren... ;o)

Bearbeiten Melden löschen Link mehr
0

geantwortet 2018-08-05 19:34:15 +0200

RobertG Gravatar-Bild

Angenommen Du errechnest aus einer Differenz von A1 und B1 0 , so geht

=WENN(A1-B1=0;"0";A1-B1)

Damit wird aus den 0-Werten wohl ein Text, den Du dann noch entsprechend formatieren musst (rechtsbündig z.B.). Wie weit Du damit aber weiter rechnen kannst hängt wohl von zusätzlichen Formatierungen wie Maßeinheiten usw. ab.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-08-05 18:12:00 +0200

Angesehen: 18 Mal

Aktualisiert: Aug 06