Frage stellen
0

Writer 6.1.2.1 Tabulatoren im Zeilenlineal nicht mehr zu setzen [Geschlossen]

gefragt 2018-10-03 09:45:34 +0100

Askme18 Gravatar-Bild

Das Setzen von Tabulatoren über das Zeilenlineal geht in 6.1.2.1 bei mir nicht mehr, weder für einzelne Zeilen noch für markierte Bereiche von Zeilen. Das Verschieben von linkem Rand und Einzug funktioniert weiterhin.

Ist das nur bei mir so? Kann ich bitte etwas tun, damit ich wieder vernünftig editieren kann?

Bearbeiten Tags ändern Melden wieder öffnen vereinen löschen

Geschlossen aus folgendem Grund Die Frage ist nicht bedeutend oder inzwischen veraltet von Askme18
Abschlussdatum 2018-10-28 14:44:29.689551

1 Antwort

0

geantwortet 2018-10-03 10:00:56 +0100

ebot Gravatar-Bild

updated 2018-10-03 10:44:57 +0100

Bei mir ist am unteren Rand des Lineals für jeden Tabstop ein umgekehrtes "T" sichtbar. Dieses kann ich mit der Maus festhalten und ziehen (duplizieren), kein Problem. Mit Rechtsklick kann ich auswählen "Links", "Rechts", "Mitte" und "Dezimal".

Bei mir gleiche LibreOffice-Version. Welches BS verwendest Du?

[EDIT_1:] Ich habe jetzt keine passende Bugmeldung gefunden. Du kannst aber gerne selber mal nachsehen:

https://bugs.documentfoundation.org/

[EDIT_2:] Alternativ kannst Du versuchen, Dein Benutzerprofil zurück zu setzen:

https://wiki.documentfoundation.org/U...

Bearbeiten Melden löschen Link mehr

Kommentare

So wie es bei Dir noch ist, so ist es bei mir bis vor 6.1.2.1 auch gewesen. Jetzt aber sehe ich diese Markierungszeichen nicht mehr im Zeilenlineal (auch dann nicht, wenn die Tabulatoren gesetzt sind).

Als BS nutze ich Windows 10 Pro Version 1803 Build 17134.285.

Askme18 Gravatar-BildAskme18 ( 2018-10-03 10:24:55 +0100 )Bearbeiten

Siehe meine editierte Antwort, [EDIT_1:] und [EDIT_2:]

ebot Gravatar-Bildebot ( 2018-10-03 10:45:43 +0100 )Bearbeiten

Danke für die Antworten. Leider bin ich für das Arbeiten mit Bugmeldungen noch viel zu neu im LibreOffice-Umfeld, und die Beschreibung der Wirkungen des Benutzerprofils lassen mich nicht vermuten, dass es bei mir daran liegen dürfte.

Sollte das beschriebene Verhalten nur bei meiner Installation vorkommen, dann ist das ja nicht weiter schlimm - die nächste Version (6.1.2.2 o. ä.) wird es dann hoffentlich korrigieren. Sonst mache ich halt komplette De- und Neuinstallationen.

Askme18 Gravatar-BildAskme18 ( 2018-10-09 10:12:38 +0100 )Bearbeiten

Nachdem ich den Beitrag ... gelesen habe, habe ich doch mal das Umbenennen des Benutzerprofils probiert und das Verzeichnis %appdata%\libreoffice\4\ umbenannt, bei mir also in C:\Users\meinm\AppData\Roaming\LibreOffice\4alt. Nach erneutem Start von LibreOffice ist zwar die gesamte Historie scheinbar weg, aber dafür sind jetzt die Tabulatoren-Symbole wieder in der Linealzeile. Ob das Glück nun größer ist als das Unglück? Einen Bug würde ich in jedem Fall beim Upgradevorgang auf 6.1.2.1 vermuten.

Askme18 Gravatar-BildAskme18 ( 2018-10-09 13:38:28 +0100 )Bearbeiten
Askme18 Gravatar-BildAskme18 ( 2018-10-09 13:41:21 +0100 )Bearbeiten

Ob das Glück nun größer ist als das Unglück? Inzwischen weiß ich, dass das Unglück so groß ist, dass ich nie wieder mein Benutzerprofil ohne wirkliche Not zurücksetzen würde: es gehen ja ALLE Einstellungen verloren - unglaublich, was da alles über die ersten Monate der Anpassung durchgeführt und zusammengefasst wurde. Aber wenigstens war es sehr lehrreich, die verschiedenen Einstellungsoptionen wieder aufzuspüren und nachzuholen..

Askme18 Gravatar-BildAskme18 ( 2018-10-28 14:43:33 +0100 )Bearbeiten

Das "alte" Benutzerprofil sollte natürlich gespeichert werden, z.B. als *.alt. So kannst Du es jederzeit wieder rückgängig machen.

ebot Gravatar-Bildebot ( 2018-10-28 15:16:53 +0100 )Bearbeiten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-10-03 09:45:34 +0100

Angesehen: 75 Mal

Aktualisiert: Oct 03 '18