Frage stellen
0

BASE Fehlermeldung: "Can not activate the factory for org.libreoffice.report.pentaho.SOReportJobFactory$_SOReportJobFactory"

gefragt 2018-11-04 21:14:35 +0200

Beim Öffnen vom Bericht/ Report kommt die Fehlermeldung: "Can not activate the factory for org.libreoffice.report.pentaho.SOReportJobFactory$_SOReportJobFactory"

Am Bericht sollte es nicht liegen, der ist schon älter und hat bisher problemlos funktioniert. Es muss ein Update der vergangenen Tage ausgelöst haben/ irgend etwas wurde geändert.

Aktuelle LO-Version: Version: 6.0.6.2 Build-ID: 1:6.0.6-0ubuntu0.18.04.1 CPU-Threads: 8; BS: Linux 4.15; UI-Render: Standard; VCL: gtk3; Gebietsschema: de-DE (de_DE.UTF-8); Calc: group

Wird der Bericht zum Bearbeiten geöffnet und führt man "Bericht ausführen" aus, kann man bei der Fehlermeldung unter "mehr" weitere Infos lesen: "SQL-Status: S1000 / Beim Erstellen des Berichts trat ein Fehler auf. / Eine Ausnahme vom Typ com.sun.star.loader.CannotActivateFactoryException wurde entdeckt."

Gibt es hier eine Läsung?

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2018-11-05 23:10:36 +0200

Habe leider gleiches Problem seit einigen Tagen?

System: Kubuntu 18.04.1, LO-Version: 6.0.6.2

Bearbeiten Melden löschen Link mehr

Kommentare

Du solltest Dein Anliegen nicht hier als Antwort deklarieren, da es keine Antwort ist. Jeder der die Frage in der Übersicht sieht, geht davon aus, dass die Frage beantwortet ist. Du kannst die Frage kommentieren.

ebot Gravatar-Bildebot ( 2018-11-06 09:39:05 +0200 )Bearbeiten
0

geantwortet 2018-11-06 13:48:55 +0200

gelöst! Beschreibung hier: https://www.libreoffice-forum.de/view...

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-11-04 21:14:35 +0200

Angesehen: 105 Mal

Aktualisiert: Nov 06 '18