Summe über Monate berechnen [Geschlossen]

gefragt 2018-11-12 14:43:39 +0100

mjcla Gravatar-Bild

Hallo Libre-Freunde,

ich muss im Zuge meiner Ausbildung in dieser Datei (C:\fakepath\D2-Finanzen_Auslandsstudium.ods) im Tabellenblatt "Analyse" aus dem Tabellenblatt "Kosten" die Summen der einzelnen Monate (getrennt nach 2017 und 2018) auflisten.

Ich habe schon einiges über solche Funktionen finden können, jedoch funktioniert nichts so richtig, meine bisher nähesten Ansätze hab ich unten hingeschrieben.

Muss wahrscheinlich auch etwas mit dieser Summenprodukt-Formel zu tun haben, weil auch der einzige Tipp war, dass hier mit einer Matrixfunktion zu rechnen ist.

  • =SUMMENPRODUKT((MONAT(Kosten.$A$2:$A$1000)=ZEILE(Kosten.A2));Kosten.$D$2:$D$1000)
  • =SUMMENPRODUKT((MONAT(Kosten.$A$2:$A$1000)=SPALTE(Kosten.$A$2:$A$1000));Kosten.$D$2:$D$1000)
  • =SUMMENPRODUKT((MONAT(A2:A1000)=12JAHR(A2:A1000)=2017&2018D2:D1000))

Wäre euch über jeden möglichen Lösungsansatz sehr dankbar!! :-)

Lg,Matea

Bearbeiten Tags ändern Melden wieder öffnen vereinen löschen

Geschlossen aus folgendem Grund Die Frage ist nicht bedeutend oder inzwischen veraltet von erAck
Abschlussdatum 2019-04-30 14:15:47.819020

Kommentare

ebot Gravatar-Bildebot ( 2018-11-12 15:42:48 +0100 )Bearbeiten