Frage stellen
0

Tausendertrennzeichen deaktivieren

gefragt 2018-11-29 09:59:19 +0200

Thomas Mair Gravatar-Bild

Verwende gerne im Writer die Schriftart Linux Libertine G. Betriebssystem ist Win 10. Wenn ich im Text eine größere Zahl verwende macht er automatisch eine Trennung in Tausender, was ich zum Beispiel beim Datumsformat 20181129 nicht möchte.

Wie kann ich das deaktiveren?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Ich kann mir nicht recht vorstellen, dass das voreingestellte Zahlformat von der Schriftart abhängt. Hast du das ausprobiert?
Verdachtsweise halte ich das Problem für eine Fehlfunktion von 'AutoKorrekt'. Ich finde dort bei den Optionen aber nichts Passendes. (Mein UI / Locale sind Englisch.)
Nebenbei: In gewöhnlichen, für Menschen bestimmten Texten sollte man wohl für Datumsangaben das ISO 8601 Format mit Trennern (YYYY-MM-DD) bevorzugen.

Lupp Gravatar-BildLupp ( 2018-11-29 12:56:35 +0200 )Bearbeiten

Ich habe das jetzt extra auch mit einem LibreOfficePortable 6.1.2 probiert, das ich erst kürzlich heruntergeladen habe, und an dessen Voreinstellungen ich noch fast nichts verändert habe. Da sind "Benutzeroberfläche" und "Gebietsschema" de-de. Linux Biolinum G genommen: Keine Auffälligkeiten (weder im Textkörper, noch in Texttabellen).
OS = Win10 mit laufenden Updates.

Lupp Gravatar-BildLupp ( 2018-11-29 13:04:08 +0200 )Bearbeiten

Von der Schriftart dürfte es abhängen, weil ich dasselbe Problem bei Arial oder Times New Roman nicht habe. Bei Linux Biolinum G habe ich das Thema auch. Mir gefällt einfach die Schriftart, deswegen verwende ich sie gerne. Das andere ISO 8601 wäre eine Option, aber ich habe es mir einfach ohne Bindestriche angewohnt: Hat jemand eine Idee?

Thomas Mair Gravatar-BildThomas Mair ( 2018-12-04 11:57:26 +0200 )Bearbeiten

Weil "es" bei mir (und wohl bei vielen) nicht von der Schriftart abhängt, würde ich empfehlen, dem Verdacht nachzugehen, dass es von Besonderheiten deines Systems / der Installation / des Benutzerprofils abhängt. Ein erster Ansatz wäre, es mit einem neuen Benutzerprofil oder mit > Help > Neustart im sicheren Modus zu probieren. (Der sichere Modus betrifft hier LibO, nicht das BS.)

Lupp Gravatar-BildLupp ( 2018-12-04 14:34:26 +0200 )Bearbeiten

Habe Neustart im sicheren Modus vorgenommen. Alles auf Werkseinstellung zurückgesetzt, aber das Problem bleibt bestehen.

Thomas Mair Gravatar-BildThomas Mair ( 2018-12-04 15:28:55 +0200 )Bearbeiten

OK. Kommt einfach doch vor, dass ich etwas nicht verstehe. War natürlich das erste Mal überhaupt.

Lupp Gravatar-BildLupp ( 2018-12-04 16:15:40 +0200 )Bearbeiten

1 Antwort

1

geantwortet 2018-11-29 13:47:37 +0200

Lupp Gravatar-Bild

(Also, wenn es das wäre, dann hättest du eine wichtige Information verschwiegen: )

Nach meiner Kenntnis bieten im Writer nur Tabellenvorlagen und numerische Textfelder (>Einfügen>Feldbefehl) die Möglichkeit, Zahlenformate einzustellen. Falls du also Eingaben in Tabellenzellen gemacht hast: Wende eine andere Tabellenvorlage an, oder erzeuge eine neue, die deinen Bedürfnissen entspricht.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-11-29 09:59:19 +0200

Angesehen: 27 Mal

Aktualisiert: Nov 29 '18