Frage stellen
0

Fehlermeldung beim speichern eines Dokumentes.ods

gefragt 2018-12-21 10:07:36 +0200

Seefahrer Gravatar-Bild

Windows 10; LibreOffice 6.1.4.2 (x64) Nach öffnen und bearbeiten einer Tabelle .ods schließen dieser, bewirkt folgende Fehlermelung: Fehler beim Speichern des Dokumentes.... Fehler beim erstellen des Objektes Sicherungskopie konnte nicht erstellt werden. Parallel dazu erscheint im Explorrer der Eintrag: datei 0.ods

Vielen Dank für Arbeit

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Hallo Seefahrer,

um das Verhalten zu bewerten, braucht es mehr Informationen. Daher folgende Fragen dazu: - Lässt sich das Verhalten reproduzieren? - Wenn ja, tritt das Problem bei jeder Änderung auf oder muss eine bestimmte Änderung vorgenommen werden? - Wenn reproduzierbar, tritt das Problem auch bei früheren Versionen auf? - Was passiert nach dem Speicherversuch?

Gelegentlich ist ein fehlerhaftes Benutzerprofil die Ursache für merkwürdiges Verhalten. Wie das Benutzerprofil rückgesetzt werden kann, findest Du hier: Benutzerprofil

Grüße Harald

HaraldK Gravatar-BildHaraldK ( 2018-12-21 10:29:55 +0200 )Bearbeiten

1 Antwort

0

geantwortet 2018-12-21 11:15:44 +0200

Seefahrer Gravatar-Bild

updated 2018-12-21 12:25:05 +0200

Das Verhalten lässt sich reproduzieren.

Es ist egal was ich ändere, ob Text oder ein Datum .

Ein weiterer Versuch von mir: Speichern unter zu wählen klappt zwar, aber dann ginge es beim ändern auch nicht weiter. Mein Benutzerprofil habe ich auch auf old gesetzt.- kein Erfolg- Eine komplette Neuinstallation führte auch nicht weiter. Unter Hilfe - im abgesicherten Modus starten. den ersten Punkt durchgeführt blieb ebenfalls negativ.

Bearbeiten Melden löschen Link mehr

Kommentare

Hallo Seefahrer,

das mit dem Reproduzieren verstehe ich nicht ganz. Anscheinend kannst Du zumindest mit einer bestimmten Datei das Problem wiederholen. Ist das richtig? Reicht es dann, irgendeine Änderung vorzunehmen oder muss es eine bestimmte sein?

Grüße Harald

HaraldK Gravatar-BildHaraldK ( 2018-12-21 12:02:52 +0200 )Bearbeiten

es ist egal was ich ändere Text oder ein Datum. Ein weiterer Versuch von mir: Speichern unter zu wählen klappt zwar, aber dann ginge es beim ändern auch nicht weiter. Mein Benutzerprofil habe ich auch auf old gesetzt.- kein Erfolg- Eine komplette Neuinstallation führte auch nicht weiter. Unter Hilfe - im abgesicherten Modus starten. den ersten Punkt durchgeführt blieb ebenfalls negativ.

Seefahrer Gravatar-BildSeefahrer ( 2018-12-21 12:28:15 +0200 )Bearbeiten

Hallo Seefahrer, es scheint dann so zu sein, dass entweder die Datei oder die LO-Version 6.1.4.2 ein Problem hat. Um dies herauszufinden würde ich gerne die Datei bei mir mit älteren Versionen prüfen. Kannst Du entweder die Datei öffentlich ins Internet stellen und den Link hier posten oder kannst Du mir die Datei zumailen (harald.koester@mail.de). Ggf. kann ich Dir Vertraulichkeit zusichern. Weitere Grüße.

HaraldK Gravatar-BildHaraldK ( 2018-12-21 14:25:17 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2018-12-21 10:07:36 +0200

Angesehen: 50 Mal

Aktualisiert: Dec 21 '18