Frage stellen
1

Update auf 6.1.5

gefragt 2019-02-11 00:57:54 +0100

LibreSeb Gravatar-Bild

Hallo, ich habe derzeit 6.0.7.3 (x64) unter WIndows installiert. Wenn ich die Update-Suche ausführe, erzählt mir LibreOffice, dass es bereits aktuell sei.

Woran liegt das? Kann ich notfalls die neue Version einfach über die derzeitige Version installieren?

Danke!

Bearbeiten Tags ändern Melden schließen vereinen löschen

1 Antwort

0

geantwortet 2019-02-11 06:19:28 +0100

ebot Gravatar-Bild

updated 2019-02-11 06:22:50 +0100

Von LO werden unterschiedliche Versionen weiterentwickelt. Siehe hier, und scrolle nach unten zu "Verfügbare Versionen". Dort ist u.a. die 6.0.7 noch als aktuelle verfügbare Version vorhanden.

Zur Installationsfrage steht hier: Eine Deinstallation einer bestehenden LibreOffice-Installation ist in den meisten Fällen nicht notwendig. Nur wenn Ihre LibreOffice-Version 3.4.4 oder älter ist oder wenn Sie eine neuere Version durch eine ältere ersetzen wollen (z. B. von Version 4.3.0 nach 4.2.6), müssen Sie LibreOffice vorher deinstallieren.

Wenn Du Dir nicht sicher bist, deinstalliere zuvor das vorhandene LO.

Allgemein kannst Du hier nachlesen, was der Hintergrund für die Versionen ist.

Wenn meine Antwort Dein Problem gelöst hat, klicke bitte auf das große Häkchen im Kreis links von dieser Antwort. Es zeigt dann den anderen Teilnehmern an, dass die Frage richtig beantwortet wurde.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-02-11 00:57:54 +0100

Angesehen: 32 Mal

Aktualisiert: Feb 11