Frage stellen
0

Sortieren mit Wenn-Funktionen

gefragt 2019-03-08 07:50:50 +0200

haxtum Gravatar-Bild

updated 2019-03-08 09:47:45 +0200

In einer (Ergebnis-)Tabelle möchte ich mit der Funktion =WENN(A1=MAX(A$1:A$5);A1+AQ1+25;A1+AQ1) Summen bilden. A1 ist in einer anderen (Quell-)Tabelle auf dem gleichen Tabellenblatt. Diese Quelltabelle hat auch viele Spalten mit Daten. Die zu erstellende Tabelle geht über viele Spalten, die alle so eine Funktion beinhalten. Sortiere ich die Quelltabelle nach einer Spalte (absteigend), so kommt die Ergebnistabelle durcheinander. Bezüge gehen verloren.

Was mache ich falsch (in Excel funktioniert das)?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Kannst Du eine Testdatei bereitstellen, damit man den Grundgedanken sowie das Konzept hierzu besser verstehen kann. Die Anzahl der Angaben sind verwirrend ohne dieses Tabellenwerk.

Werner_RJP Gravatar-BildWerner_RJP ( 2019-03-09 09:07:26 +0200 )Bearbeiten

Ja, ich habe eine neue Testdatei erstellt, die ich hochladen wollte und da trat der Fehler zunächst nicht auf. Ich teste erst nochmal. Danke!

haxtum Gravatar-Bildhaxtum ( 2019-03-09 11:27:39 +0200 )Bearbeiten

Der Fehler ist nicht wieder aufgetreten. Deshalb kann meine Frage geschlossen werden.

haxtum Gravatar-Bildhaxtum ( 2019-03-10 18:28:03 +0200 )Bearbeiten

1 Antwort

0

geantwortet 2019-03-10 18:29:28 +0200

haxtum Gravatar-Bild

Der Fehler ist in einer neuen Testdatei nicht mehr aufgetreten. Das Thema ist somit erledigt.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-03-08 07:50:50 +0200

Angesehen: 44 Mal

Aktualisiert: Mar 10