Frage stellen
1

eine auf automatischen Zeilenumbruch eingestellte Zelle bildet den Inhalt nicht vollständig ab

gefragt 2019-03-21 13:36:28 +0200

hakawenahe Gravatar-Bild

updated 2019-03-22 13:12:12 +0200

eine auf automatischen Zeilenumbruch eingestellte Zelle bildet den Inhalt nicht vollständig ab

H a l l o evtl. kann mir jemand helfen

Das Tabellenblatt wird von mir bereits seit mehreren Jahren benutzt - ohne das oben genannte Problem - die Zelle ist auf automatischen Zeilenumbruch formatiert, zeigt jetzt aber den Zelleninhalt nicht mehr richtig an.

mit freundlichem Gruß

hakawenahe C:\fakepath\ZEILENUMBRUCH hilfe.ods

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Welches Betriebssystem? Welche LO-Version? Was heißt genau "zeigt jetzt aber den Zelleninhalt nicht mehr richtig an."?

ebot Gravatar-Bildebot ( 2019-03-21 13:40:48 +0200 )Bearbeiten

2 Antworten

0

geantwortet 2019-03-21 15:23:01 +0200

ebot Gravatar-Bild

updated 2019-03-22 08:47:34 +0200

Egal ob ich Text per Drag and Drop einfüge oder Text schreibe. Wenn die Zelle auf "Automatischer Zeilenumbruch" steht sieht das bei mir so aus:

Bildbeschreibung

Wenn die Spalte zu schmal ist, um ein Wort komplett darzustellen erscheint rechts an der Zelle ein roter Pfeil. Das ist OK so.

Bildbeschreibung

Der Doppelklick in die Zelle ist aber nur eine temporäre Darstellung, solange der Cursor in der Zelle ist.

Um die Spaltenbreite anzupassen solltest du die Spalte markieren und oben an der Spaltenbezeichnung am rechten Rand doppelklicken.

Bildbeschreibung

EDIT_1_20190322-08.30-MEZ

Ich habe mir deine Tabellen angesehen. Am deutlichsten wird dein Problem in der Tabelle "Abschläge" in Zelle A25. Dort stehen eine große Anzahl zusammenhängender Alphazeichen. Ich bin mir nicht sicher, ob es ein Bug sein könnte. Da die Zeichen alle zusammengängen, werden sie auch wie ein Wort behandelt, also kein Leerzeichen dazwischen. Die erstmalige Darstellung scheint hier mißglückt. Wenn du jedoch die Spalte auf die gewünschte Breite ziehst und anschließend die Höhe soweit ziehst, bis alle Zeichen zu sehen sind, wird auch ein Umbruch des "Wortes" angezeigt.

Bildbeschreibung

Bei deinem Beispiel in der Tabelle "tabellenblatt neu" funktioniert es auf Anhieb, weil du zwischen den Wörtern jeweils ein Leerzeichen hast, das erkennt Calc.

Wenn dich die temporäre Erstanzeige in dem Fall eines langen Wortes stört, kannst du hierzu auch einen Bug auf Bugzilla aufgeben.

Wenn meine Antwort Dein Problem gelöst hat, klicke bitte auf das große Häkchen im Kreis links von dieser Antwort. Es zeigt dann den anderen Teilnehmern an, dass die Frage richtig beantwortet wurde.

Bearbeiten Melden löschen Link mehr

Kommentare

hallo ebot, bei mir sah es auch immer so aus, zur Zeit aber nicht mehr - leider - .

Habe jetzt LO 6.2.1.2 installiert , das Problem konnte damit nicht beseitigt werden.

In einem neu eingerichteten Tabellenblatt der gleichen Datei gibt es keine Probleme mit dem automatischen Zeilenumbruch - nur auf den schon seit langer Zeit vorhandenen und ohne Probleme genutzten Tabellenblättern wird der Zeilenumbruch nicht durchgefürt, obwohl die Zelle entsprechen formatiert ist.

hakawenahe Gravatar-Bildhakawenahe ( 2019-03-21 15:58:49 +0200 )Bearbeiten

Kannst du mal eine Datei hier hochladen, die das Problem beinhaltet? In welchem Format speicherst du deine Dateien?

ebot Gravatar-Bildebot ( 2019-03-21 16:04:02 +0200 )Bearbeiten

ich benötige eine kleine Anleitung für das Hochladen der ODF Datei

hakawenahe Gravatar-Bildhakawenahe ( 2019-03-21 17:13:15 +0200 )Bearbeiten

Ich habe deinen Fragezähler mal hochgesetzt und damit auch dein Karma (wie schön). So solltest du jetzt in der Lage sein, deine Ursprungsfrage zu editieren, dort gibt es dann die Uploadmöglichkeit.

ebot Gravatar-Bildebot ( 2019-03-21 18:56:16 +0200 )Bearbeiten

die entsprechende Datei habe ich der Anfangsfrage beigefügt

hakawenahe Gravatar-Bildhakawenahe ( 2019-03-21 20:49:12 +0200 )Bearbeiten

Danke. Siehe meine editierte Antwort bei EDIT_1.

ebot Gravatar-Bildebot ( 2019-03-22 08:45:41 +0200 )Bearbeiten
0

geantwortet 2019-03-21 14:14:20 +0200

hakawenahe Gravatar-Bild

S.g. AskLibO Administrator,

vielen Dank für die schnelle Bearbeitung.

Hier die gewünschten Ergänzungen :

  • Windows 7

  • LO 6.0.5.1.

  • in der besagten Zelle werden nur so viele Zeichen abgebildet, die durch die Größe der Zelle vorgegeben ist .

    z.B. 10 Zeichen, versuche ich mehr einzugeben werden diese nur in der Eingabezeile sichtbar - nicht in der Zelle -.

    nach Doppelklick auf die Zelle werden die Zeichen mit Zeilenumbruch sichtbar. Gehe ich auf eine andere Zelle der Tabelle werden nur die ersten 10 Zeichen angezeigt. evtl. wichtig : innerhalb der Zelle ist am rechten Rand ein kleiner

Pfeil sichtbar.

m.fr.Gr.

hakawenahe

Bearbeiten Melden löschen Link mehr

Kommentare

Bin kein Admin. bei ask.LibreOffice helfen user anderen usern.

ebot Gravatar-Bildebot ( 2019-03-21 15:05:14 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-03-21 13:36:28 +0200

Angesehen: 41 Mal

Aktualisiert: Mar 22