Frage stellen
0

Libre Office speichert Ansicht-Einstellungen nicht

gefragt 2019-04-09 12:04:01 +0200

Frank Furter Gravatar-Bild

updated 2019-04-09 12:04:15 +0200

Hallo zusammen,

ich nutze Libre 6.0 auf Win10 und habe bei Calc das Problem, dass die Formeln angezeigt werden und nicht das Ergebnis. Wie ich das umstellen kann, weiß ich zwar (Ansicht --> "Formel anzeigen" anklicken). Das klappt auch für den Moment, aber wenn ich die Datei speichere und neu öffne, werden wieder nur die Formeln angezeigt und nicht das Ergebnis.

Wie kann ich erreichen, dass die Einstellungen unter "Ansicht" auch gespeichert werden?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Ich habe Dein Feedback gelesen und da bleiben mir dann doch nur die zwei Dinge zu sagen, die ich als erste Antwort schon schreiben wollte, die mir aber immer schwer über die Lippen kommen, weil sie so nach Standardantworten klingen:

  1. Die Version 6.0 würde ich nicht mehr einsetzen und wir mittlerweile ja 6.2(2.2) haben. Aber das glaube ich, ist nicht der entscheidende Punkt, sondern
  2. Dein Benutzerprofil scheint etwas abbekommen zu haben und kaputt zu sein. Daher die Nachfrage, ob Du das schon mal zurückgesetzt hast (natürlich nachdem Du es gesichert hast)
Opaque Gravatar-BildOpaque ( 2019-04-09 13:23:57 +0200 )Bearbeiten
1

Ich habe nochmal einen Test gemacht. Ändere bitte mal in dem Dialog aus meiner Antwort das Setting bei geöffnetem File hin und zurück (und benutze den Zuweisen Button und speichere nach jeder Änderung die Datei. Das Setting scheint schon in der Datei auch zu stecken.

Opaque Gravatar-BildOpaque ( 2019-04-09 13:34:03 +0200 )Bearbeiten

Supergenial. Durch Zuweisen "live" im Dokument konnte ich nun endlich so speichern, dass die Formeln nicht als erstes angezeigt werden. Vielen Dank.

Frank Furter Gravatar-BildFrank Furter ( 2019-04-10 15:19:25 +0200 )Bearbeiten

Ich habe das noch in die Antwort als Update eingefügt. Es wäre nett, wenn Du die Antwort jetzt über den kleine grauen Haken ✓neben dem Beginn der Antwort als korrekt markieren würdest. Andere Benutzer sehen dann sofort, dass die Frage benatwortet ist. Vielen Dank im Voraus.

Opaque Gravatar-BildOpaque ( 2019-04-10 16:35:20 +0200 )Bearbeiten

2 Antworten

0

geantwortet 2019-04-09 13:13:58 +0200

Frank Furter Gravatar-Bild

Danke für die Antwort und den Hinweis. Ich habe das geprüft - das ist aber bei mir nicht der Fall. "Formeln" sind hier nicht angeklickt.

Bearbeiten Melden löschen Link mehr

Kommentare

Bitte keine Kommentare als Antwort auf die eigene Fragen - bitte benutze beim nächsten mal die "kommentieren" Funktion. Danke.

Opaque Gravatar-BildOpaque ( 2019-04-09 13:16:28 +0200 )Bearbeiten
1

geantwortet 2019-04-09 13:09:03 +0200

Opaque Gravatar-Bild

updated 2019-04-10 16:32:16 +0200

Hallo,

für mich sieht das so aus als ob bei Dir unter Extras -> Optionen -> LibreOffice Calc -> Ansicht in der Kategorie Anzeige die Option Formel angeklickt ist. Deine Methode wird nicht im Benutzer Profil eingetragen, sondern gilt nur für die aktuelle Verwendung des Programs.

Bildbeschreibung

Update Mi 10. Apr 16:31:33 CEST 2019

Ich habe nochmal einen Test gemacht. Ändere bitte mal in dem Dialog aus meiner Antwort das Setting bei geöffnetem File hin und zurück (und benutze den Zuweisen Button und speichere nach jeder Änderung die Datei. Das Setting scheint schon in der Datei auch zu stecken.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-04-09 12:04:01 +0200

Angesehen: 39 Mal

Aktualisiert: Apr 10