Frage stellen
0

Libre startet unter win10/64bit 1903 nicht

gefragt 2019-06-12 09:31:44 +0200

ddsge Gravatar-Bild

Hallo, ich habe mein Laptop von Win8.1 auf Win10 1903 ungegraded. Alles läuft super, ausser Libre Office 6.2.4 oder 6.2.3. Die Installation läuft normal. Wenn ich dann auf das Desktop Symbol klicke, startet zwar Libre aber das nächste Fenster mit allen Programmen bleibt weiß. Es geht nicht weiter. Nur Abbruch ist möglich. Was kann hier das Problem sein?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Schau mal bitte, ob dir das hier weiter hilft.

ebot Gravatar-Bildebot ( 2019-06-12 09:55:51 +0200 )Bearbeiten

Versuch mal bitte in einer Kommandozeile folgendes einzugeben "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode (mit den Hochkommata) und im erscheinenden Dialog unter dem zweiten Punkt "Konfigurieren" dort "Hardware-Beschleunigung deaktivieren" anzuklicken. Dann "Im normalen Modus neu starten" wählen. Möglichweise ist OpenGL aktiv funktioniert aber nicht wirklich.

Opaque Gravatar-BildOpaque ( 2019-06-12 13:12:37 +0200 )Bearbeiten

Zur Antwort unten:

Ich habe doch geschrieben, was Du machen sollst. "OpenGL deaktivieren" und "Im normalen Modus neu starten" auswählen. Wenn das nicht nicht dazu führt, dass LibreOffice anschließend startet, dann ist eben OpenGL nicht das Problem. Geht denn dann ein "Im abgesichertem Modus fortfahren"? Wenn ja, ist Dein Benutzerprofil im Eimer.

Opaque Gravatar-BildOpaque ( 2019-06-12 13:41:39 +0200 )Bearbeiten

1 Antwort

0

geantwortet 2019-06-12 11:24:59 +0200

ddsge Gravatar-Bild

Hallo, der Tipp hat nicht wirklich weitergeholfen. Habe mal Libre im Safe Modus gestartet. Das läuft und startet. Was wäre nun die weitere Vorgehensweise?

Bearbeiten Melden löschen Link mehr

Kommentare

Da du deinen PC, wenn ich es richtig verstehe, nicht neu aufgesetzt hast mit Win 10, wuerde ich im naechsten Schritt mal das Benutzerprofil zurueck setzen. Evtl. das bestehende Profil vorher unter anderem Namen speichern bzw. woanders hin verschieben.

ebot Gravatar-Bildebot ( 2019-06-12 12:33:53 +0200 )Bearbeiten

Ok das werde ich versuchen. Muss allerdings sagen, das ich Libre das erstemal neu installiert habe. Es kann also eigentlich kein altes Profil vorhanden sein. Bin mir bei Microsoft aber NIE so wirklich sicher. :)

ddsge Gravatar-Bildddsge ( 2019-06-12 12:38:22 +0200 )Bearbeiten

Bitte schreibe keine Antworten, wenn es keine Antwort ist. Benutze bitte die Kommentarfunktion, wenn Du auf einen Kommentar antwortest.

Opaque Gravatar-BildOpaque ( 2019-06-12 13:37:24 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-06-12 09:31:44 +0200

Angesehen: 36 Mal

Aktualisiert: Jun 12