Frage stellen
0

Bilder verschwinden sporadisch in Writer (tauchen aber oft wieder auf)

gefragt 2019-07-21 11:59:11 +0100

LibreWorker Gravatar-Bild

updated 2019-07-21 13:02:44 +0100

ebot Gravatar-Bild

Hallo, ich arbeite mit LibreOffice 6.2.5 und auch 6.3 rc1-1 unter Linux (Debian und Ubuntu) und habe über viele Versionen und diverse Computer hinweg (auch schon vor 6.2.5) auf allen Systemen einen ärgerlichen Effekt, der immer wieder auftritt.

Bilder im Writer (nicht verlinkt, sondern über Einfügen-Grafik oder Zwischenablage eingefügt) werden sporadisch nicht angezeigt. Scrolle ich in dem Dokument herum (aktuell 100 Seiten, ca. 6 MB), tauchen die Bilder nach einiger Zeit oft wieder auf; aber nicht immer.

Wenn ich das Dokument in dem Moment abspeichere, wenn die Bilder nicht angezeigt werden, ist es bereits einmal vorgekommen, dass die Bilder auch wirklich nicht mehr in der Datei waren (Dateigröße geringer, nicht mehr im Archiv der Writer-Datei enthalten). Verständlicherweise habe ich leichte Panik, mir meine wissenschaftliche Arbeit zu zerlegen, wenn mir das nicht zufällig auffällt. Momentan lege ich stündlich Snapshots an und kann das daher gut nachvollziehen. Zudem checke ich vor dem Abspeichern im "Überflug", ob auch noch alle Bilder drin sind.

"Gefühlt" würde ich sagen, dass es ein Speichermanagementproblem sein könnte. Bei 16 GB RAM und auch sonst keiner Knappheit an jeglichen Ressourcen, erscheint das jedoch nicht begründet.

Auf jeden Fall ist das nicht gut.

Dass Bilder gerade in den ersten Minuten nach dem Laden des Dokuments nicht angezeigt werden, habe ich täglich. Könnte ich ja im Sinne von "Nachladen" zur Not noch mit leben, solange es nur ein Anzeigeproblem ist. Dass Bilder verloren gegangen sind, hatte ich erst ein Mal bei 6.2.5 Musste dann aus einem Snapshot das Bilder holen und wieder einfügen.

Ist das ein bekanntes Problem und gibt es eine Lösungsidee?

Grüße Lars

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2019-07-21 12:58:35 +0100

ebot Gravatar-Bild

updated 2019-07-21 13:03:05 +0100

Hi Lars,

deine Beschreibung ist in mancherlei Hinsicht verwunderlich. Du schreibst:

Momentan lege ich stündlich Snapshots an

wäre es nicht sinnvoller

  1. deine Datei zu sichern und

  2. deine Bilder auch separat zu speichern

Über das Menü Extras>Optionen>Laden/Speichern kannst du sinnvolle Einstellungen vornehmen.

Nur zum Vergleich, da gibt es die LibreOffice Dokumentation für Base mit 604 Seiten und einer ganzen Menge an Bildern. Robert G. ist der Hauptautor und hat noch nie so ein Problem wie deines gemeldet.

Das häufigste Problem besteht darin, das viel zu große Bilder (MB) in das Dokument eingefügt werden. Meist sind Bilddateien zwischen 100-500 kB vollkommen ausreichend.

Zu große Bilder bescheren meistens dein beschriebenes Problem. Wenn du sicher bist, dass es nicht an der Hardware liegen kann, tippe ich auf zu große Bilder.

Bearbeiten Melden löschen Link mehr

Kommentare

Hallo, vielen Dank für die superschnelle Antwort! Die Snapshots macht mein Storage automatisch über den ganzen Ablagepfad.

Bei den Bildern handelt es sich ausschließlich um Screenshots in Bildschirmauflösung. Ich habe die Bilder natürlich alle auch als Datei und kann die Immer wieder einfügen, aber das grundlegende Problem des Verschwindens in LO Writer ist davon ja unbetroffen. Ich habe kein Datenverlustproblem, sondern ein Qualitätsproblem wenn in meiner Arbeit ggf. Bilder fehlen. Und es ist einfach nervig, die ggf. ständig wieder einfügen zu müssen.

Das Bild das derzeit gerne verschwindet ist 217kb groß...

Habe gerade mal in dem Pictures-Ordner geschaut. Die Bilder sind alle nur zwischen 6 und 430 kb groß. Ein einziges Bild ist 1,3 MB groß, dass jedoch noch nie Probleme gemacht hat. Das werde ich aber auch sofort skalieren (ist die eingescannte Unterschrift ;)

LibreWorker Gravatar-BildLibreWorker ( 2019-07-21 13:18:46 +0100 )Bearbeiten

Du kannst dir ja mal zum Vergleich und um zu sehen wie es reagiert, die Dokumentation von Base herunter laden. Gesamtband Handbuch „Base“ für LibreOffice V 6.2 (ODT).

ebot Gravatar-Bildebot ( 2019-07-21 13:28:38 +0100 )Bearbeiten

OK, probier ich mal aus, danke.

LibreWorker Gravatar-BildLibreWorker ( 2019-07-21 14:24:24 +0100 )Bearbeiten

Ich kann das Base-Handbuch relativ verzögerungsfrei anzeigen und mir sind im Vergleich mit der PDF keine fehlenden Grafiken aufgefallen.

Aufgefallen ist mir jedoch, dass die Grafiken nicht an einem Absatz verankert sind, sondern als Zeichen im Text. Da meine Grafiken immer über die ganze Seitenbreite gehen, könnte ich das mal versuchen. Vielleicht hängt das mit der Verankerung im Text zusammen...

LibreWorker Gravatar-BildLibreWorker ( 2019-07-21 14:53:41 +0100 )Bearbeiten
0

geantwortet 2019-07-21 18:30:40 +0100

LibreWorker Gravatar-Bild

updated 2019-07-21 18:31:09 +0100

Es handelt sich übrigens nicht nur um Bilder. Soeben ist eine im Writer erstellte Grafik (geometrische Objekte) verschwunden, die sich in einem Rahmen befand (Beschriftung wurde hinzugefügt).

Dies geschah mit Version 6.2.5.2 Habe alle meine 6.3'er Installationen auf 6.2.5.2 (angeblich stabil ;) downgegradet.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-07-21 11:59:11 +0100

Angesehen: 83 Mal

Aktualisiert: Jul 21