unerwünschtes Zeichen in Liste

gefragt 2019-08-21 12:10:11 +0200

marie1111 Gravatar-Bild

updated 2019-08-21 13:02:08 +0200

Ich habe bei einer Libre Office Tabelle plötzlich Zeichen mit einem Filmsymbol ( vorher schwarzer Button mit Fragezeichen). Ich kann sie vervielfältigen , dann verschieben, die Kopien auch löschen, aber das Grundsymbol bleibt und verdeckt an wiederholten Stellen meinen Text. Wie bekomme ich das Zeichen weg?

Hallo, das ist eine selbst erstellte Tabelle, die ich nicht zur Verfügung stellen kann. MfG

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Das sieht ganz danach aus, als dass ich Dich in der Codierungshölle der verschiedenen Zeichensätze begrüße, darf (oder muss). Woher kommen die Daten für Deine Tabelle? Hast Du die aus einer Webseite / einer anderen Anwendung heraus kopiert und in LibreOffice eingefügt. Kannst Du eine anonymisierte Version Deiner Datei zur Verfügung stellen / hier hochladen?

Bitte benutze Bearbeiten um weitere Details zu Deiner Frage hinzuzufügen.

Opaque Gravatar-BildOpaque ( 2019-08-21 12:26:32 +0200 )Bearbeiten

Selbst erstellt heißt "Alle Daten von Hand eingegeben"? Aber ohne was zu sehen, kann man das kaum analysieren, was Du da genau meinst.

Opaque Gravatar-BildOpaque ( 2019-08-21 13:48:41 +0200 )Bearbeiten

überwiegend ja, vielleicht einige Namen kopiert

marie1111 Gravatar-Bildmarie1111 ( 2019-08-21 14:15:32 +0200 )Bearbeiten

OK - letzter Versuch. Kannst Du nicht eine Kopie der Datei erstellen und alles entfernen - ausser diese komischen unerwünschten Zeichen und die hochladen?

Noch eine Frage zu den Inhalten: Hat die Datei Einträge die so aufgebaut sind: :<text>: (z.B: :Handy:). Falls dem so ist, kann eine AutoKorrektur (Ersetzungen) zuschlagen. Prüfe bitte Extras -> AutoKorrektur-Optionen -> Tab: Ersetzungen ob da etwas zutriff.

Opaque Gravatar-BildOpaque ( 2019-08-21 14:27:23 +0200 )Bearbeiten

sorry, abre ich bin kein PC-Kenner...

marie1111 Gravatar-Bildmarie1111 ( 2019-08-22 22:07:19 +0200 )Bearbeiten