Frage stellen
0

Wie kann man Tastatur ändern, so dass statt ‹ ' kommt.

gefragt 2019-11-04 03:10:48 +0100

CharlyXYZ Gravatar-Bild

updated 2019-11-04 12:23:51 +0100

Opaque Gravatar-Bild

Tagchen,

Wenn ich in google oder Word schreibe und auf die Taste mit ? drücke kommt normalerweise ' , doch in LibreOffice kommt ‹ . Mit "Sonderzeichen" kann ich zwar manuell ' einfügen, aber mir wäre es lieber, wenn ich immer dieses Zeichen beim Tastendrücken bekommen würde, so wie wenn ich hier schreibe auch. Dies ist auf meinen beiden Computern der Fall. (Fragezeichen bekommt man in beiden Fällen wenn man shift + ' drückt, was ok für mich ist)

Lieben Dank im Voraus

Edit [Opaque] Tags geändert

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Wieso taggst Du eine Frage zur Tastatur mit "math". Unter Writer, Calc und den anderen Modulen hast Du das Problem nicht? Und darüber hinaus gibst Du eigentlich keinerlei relevante Informationen wie Betriebssystem, Version, LibreOffice Version, Tastaturlayout (Sprache) und dazugehörige Spracheinstellungen.

Dennoch - vielleicht hilft Dir die Antwort zu dieser Frage https://ask.libreoffice.org/de/questi... weiter (Lass Dich von dem Wort "Tausendertrennzeichen" nicht abschrecken, mir scheint es könnte sich um dasselbe Problem handeln [mit Tastatureinstellungen hat das vermutlich nichts zu tun, sondern mit einer LibreOffice Autokorrektur; seltsam ist nur, dass Du beim Drücken der ? Taste ein einfaches Anführungszeichen ' - Single Quote - erwartest und in anderen Anwedungen wohl auch bekommst.]).

Opaque Gravatar-BildOpaque ( 2019-11-04 09:12:48 +0100 )Bearbeiten

Oh mein Gott Danke! Das hat mir tatsächlich geholfen, es hat funktioniert!

CharlyXYZ Gravatar-BildCharlyXYZ ( 2019-11-04 11:15:37 +0100 )Bearbeiten

1 Antwort

0

geantwortet 2019-11-04 11:39:16 +0100

Opaque Gravatar-Bild

updated 2019-11-04 12:04:41 +0100

Für die Akten (siehe Kommentare):

Siehe Antwort zu dieser Frage (Kurzform: Tools -> AutoCorrect -> AutoCorrect Options -> Tab: Localized Options -> Category: Single Quotes -> [ ] Replace)

Das "Problem" hat nichts mit den Tastatureinstellungen zu tun, sondern mit einer AutoKorrektur von LibreOffice, bei der einfache Anführungszeichen ' (Single Quotes) ersetzt werden und dabei landespezifischen und/oder Font-spezifischen Gepflogenheiten angepasst werden.

Wenn die Antwort deine Frage beantwortet, oder geholfen hat, Dein Problem zu lösen, dann klick bitte das kleine Häkchen (✔) direkt neben der Antwort (wird grün dabei).

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-11-04 03:10:48 +0100

Angesehen: 28 Mal

Aktualisiert: Nov 04