Frage stellen
0

Base geht seit letztem LO-Update nicht mehr

gefragt 2019-11-09 18:59:18 +0100

hardie Gravatar-Bild

Seit dem letzten LO-Update lassen sich meine Base Dateien nicht mehr öffnen. Fehlermeldung: "Es konnte keine Java-Intallation gefunden werden. Bitte überprüfen Sie Ihre Istallation." Dabei ist ein aktuelles 64-Bit-Java (Version 8, Update 231, Build 1.8.0_321-b11) installiert. Meine LO-Version ist 6.2.7.1 (x64), mein Betriebssystem Win 10 Pro (64 Bit) Version 1903. Kann mir jemand helfen?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Hallo - und ist der Haken in Extras -> Optionen -> LibreOffice -> Erweitert -> [x] Eine Java-Laufzeitumgebung verwenden gesetzt, eine von eventuell mehreren Java Installationen angeklickt aund zeigt der Speicherort etwas an? Wenn nein, dann würde ich mal LibreOffice im abgesicherten Modus starten und die obige Einstellung nochmal prüfen. Wenn dann was gefunden wird, stehen die Chancen "gut", dass Dein Benutzerprofil defekt ist.

Opaque Gravatar-BildOpaque ( 2019-11-09 19:14:24 +0100 )Bearbeiten

Nach der Schilderung ist die gesamte Installation erst einmal richtig: Alles 64bit - müsste also funktionieren. Es sei denn, dass bei dem letzten Update aus Versehen doch eine "falsche" LO-Version drauf gespielt wurde.

Aus meinen Erfahrungen heraus wird die Java-Umgebung automatisch gefunden. Das Suchen müsste schon definitiv unterbunden werden, d.h. in den erweiterten Einstellungen abgewählt werden.

RobertG Gravatar-BildRobertG ( 2019-11-11 16:14:43 +0100 )Bearbeiten

@RobertG - sehe ich zwar auch so, aber ich habe schon gesehen, dass mehrer JREs gefunden werden und bei keiner dann die Option (der Radio Button) ausgewählt ist. Deshalb frage ich da so nach (zudem ist es oft schlecht zu sehen, weil der erste Eintrag markiert ist, und damit der Radio Button mit der Markierung überdeckt ist und man muss schon genau hinsehen, ob der Radio Button geklickt ist).

Opaque Gravatar-BildOpaque ( 2019-11-11 16:27:51 +0100 )Bearbeiten

2 Antworten

0

geantwortet 2019-11-12 10:44:25 +0100

hardie Gravatar-Bild

Vielen Dank für Antwort und Kommentare. Base geht jetzt in obiger Konfiguration. Ich hatte den Punkt vor der angezeigten Java-Version (unter Optionen/erweitert) nicht angeklickt.

Bearbeiten Melden löschen Link mehr
-1

geantwortet 2019-11-11 10:36:28 +0100

Landshut Gravatar-Bild

Hi, auch ich hatte immer wieder mal Probleme mit der Java-Einbindung. In einem Fall war folgender Tipp erfolgreich: Auch wenn Windows in einer 64bit-Version installiert ist, muss/soll das Java Runtime Environment in der 32bit-Version installiert werden! Außerdem habe ich festgestellt, dass bei den Java-Optionen in LibreOffice die automatische Suche nach einer Java-Installation über [Hinzufügen...] nicht immer funktioniert, selbst wenn man den Installationsort der JRE kennt und auswählt. Geholfen hat in diesem Fall, die automatische Suche einfach mehrmals hintereinander zu wiederholen - und plötzlich wurde das JRE erkannt.

Bearbeiten Melden löschen Link mehr

Kommentare

@Landshut ...und nicht jeder Tipp muss stimmen. Und wenn man ihn dann ungeprüft weitergibt, entstehen Legenden ohne Ende und alle sind sie falsch.

Vielleicht hilft das hier weiter: https://wiki.documentfoundation.org/D...

ebot Gravatar-Bildebot ( 2019-11-11 11:42:11 +0100 )Bearbeiten

Auch wenn Windows in einer 64bit-Version installiert ist, muss/soll das Java Runtime Environment in der 32bit-Version installiert werden!

Das stimmt für bestimmte Anwendungen, wenn diese zwingend eine 32-bit Java Laufzeitumgebung benötigen (weil sie selber noch 32-bit sind). Allerdings benötigt eine LibreOffice 64-bit zwingend eine 64-bit Java-Laufzeitumgebung.

Opaque Gravatar-BildOpaque ( 2019-11-11 16:23:13 +0100 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-11-09 18:59:18 +0100

Angesehen: 45 Mal

Aktualisiert: Nov 12