Feldbefehle nur bei Bearbeitungsmodus sichtbar

gefragt 2020-03-15 19:08:46 +0200

Fenton Gravatar-Bild

Bei LO Version: 6.4.1.2 (Macintosh) sieht man keine durchgeführten Feldbefehle. Stattdessen erscheint nur der Name des Befehls. Z. B. "Seitentext", "Datum (fest)". Die Werte der Felder erscheinen nur, nachdem "Bearbeitungsmodus" eingeschaltet wird. Allerdings kann man die Datei nachher nicht bearbeiten. Wie kann ich diese Macke beheben?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Ansicht > Feldnamen

ist nicht zufällig angewählt? Oder hast Du Probleme mit dem Seriendruck?

Bei mir LO 6.4.2.2, allerdings OpenSUSE 15.1 64bit rpm Linux

RobertG Gravatar-BildRobertG ( 2020-03-15 20:01:57 +0200 )Bearbeiten

Das Verhalten (aber umgekehrt, wie von Dir beschrieben) existiert nur, wenn ein Dokument die Option Datei -> Eigenschaften -> Tab: Sicherheit -> Option: [X] Datei schreibgeschützt öffnen gesetzt hat. Dann ist beim Öffnen der Bearbeitungsmodus aus und es erscheint der Wert des Feldbefehls und nach Bearbeiten -> [X] Bearbeitungsmodus ist der Bearbeitungsmodus aktiv und es erscheint der Feldname. Daher teste bitte mal, ob die Option Datei -> Eigenschaften -> Tab: Sicherheit -> Option: [X] Datei schreibgeschützt öffnen gesetzt ist und falls ja, deaktiviere diese und prüfe ob dann das Verhalten so ist, wie Du es erwartest. Ansonsten den Hinweis von @RobertG beachten und die Option Ansicht -> [X] Feldnamen setzen.

Opaque Gravatar-BildOpaque ( 2020-03-16 11:23:59 +0200 )Bearbeiten