[Gelöst] Writer: Alle Symbole aus der Symbolleiste Standard sind verschwunden

gefragt 2020-07-28 13:56:30 +0200

Thomas Ko Gravatar-Bild

updated 2020-07-28 17:40:29 +0200

Hallo Experten,

nur der Text ist sichtbar, die Icons sind nicht mehr zu sehen.
Menü Extras > Optionen > Ansicht: Symbole in Menüs steht auf "Anzeigen". OpenGL an/aus macht keinen Unterschied.
In der Symbolleiste Formatierungen und anderen Symbolleisten werden die Symbole richtig dargestellt.

PC mit Intel i5 8. Gen und 16 GB RAM.
Windows 10 Home x64 2004.
LO Version: 6.3.6.2 (x64), als das Problem auftrat war noch die Version 6.2 installiert.

Ist das Problem bekannt (habe nichts gefunden) und gibt es eine Lösung?

Danke euch für hilfreiche Hinweise,
Thomas

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Hallo,

Deine Frage ist leider etwas missverständlich.

Die Option Extras > Optionen > Ansicht: [x] Symbole in Menüs hat etwas mit Symbolen in Menüs zu tun. Du sprichst aber davon, dass Deine Symbolleisten keine Icons haben. Benutzt Du eventuell eine vom Standard abweichende Ansicht -> Benutzeroberfläche?

Hast Du schon mal versucht im LibreOffice abgesicherten Modus zu starten (Hilfe -> Im abgesicherten Modus neu starten). Wenn im abgesicherten Modus alles so erscheint wie es soll, dann ist Dein Benutzerprofil defekt und Du solltest es auf Werkseinstellungen zurücksetzen (Geht ebenfalls über Hilfe -> Im abgesicherten Modus neu starten und dem dabei angezeigten Dialog)

Opaque Gravatar-BildOpaque ( 2020-07-28 17:30:06 +0200 )Bearbeiten