Zwischenablage einfügen funktioniert nicht

gefragt 2021-01-13 15:37:26 +0100

mibo_re Gravatar-Bild

Das Einfügen von in die Zwischenablage kopierten Text funktioniert nur beim ersten Mal. Wird neuer Text in die Zwischenablage kopiert, wird anschließend im Dokument nur der dort zuerst kopierte Text erneut eingefügt. Im "Editor" lässt sich der richtige aktuelle Text einfügen, auch in anderen Probrammen, so dass die Zwischenablage an sich wohl funktioniert. Im LibreOffice 7.0 Writer erscheint aber jeweils immer nur der zuerst kopierte Text und keine Texte aus weiteren Kopiervorgängen. Fehler oder fehlerhafte Einstellung?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Und Du hast welches Betriebssystem?

Dass Clipboards gerne mal den kopierten Inhalt kaputt machen ist nicht ganz unbekannt und wenn Du Inhalt aus einem LibreOffice Dokument kopierst, ist dieser allemal komplexer als wenn Du aus einem Editor etwas kopierst und wieder einfügst. Du müsstest also sehr viel genauer beschreiben, wann das auftritt und wann nicht etwa:

  • Kopiere Text aus Writer füge in Writer ein mit Paste (STRG+V) -> Ergebnis 1
  • Kopiere Text aus Writer füge in Writer ein mit Paste Unformatierten Text (STRG+ALT+UMSCHLT+V) -> Ergebnis 2
  • Kopiere Text aus Editor füge in Writer ein .-> Ergebnis 3
  • ... und umgekehrte Richtungen ...

Ansonsten wildes Rätselraten...

PS:Ich habe zum Beispiel (im allgemeinen) kein Problem mit dem Kopieren und Einfügen von Text von/nach Writer (openSUSE 15.2 GNU/Linux System / Plasma Desktop [KDE] und LibreOffice 7.0.4.2 v. libreoffice.org)

Opaque Gravatar-BildOpaque ( 2021-01-13 15:50:58 +0100 )Bearbeiten

Hallo,

LibreOffice 7.0.4.2 Windows 10 Pro 20H2

Ich habe ein ähnlich gelagertes das Problem:

  • Text aus Notepad++ kopiert und versucht per (STRG+V oder per Kontextmenü ) in Calc oder Writer oder in die Basic-IDE einzufügen funktioniert teilsweise nicht. Es hat den Anschein, als wäre die Zwischenablage leer.
  • Wenn ich Text in Notepad++ ausschneide (STRG+X) kommt dieses Verhalten häufiger vor.

Das Problem tritt nur bei den LibreOffice-Applikationen auf, nicht wenn ich den Text in andere Programme einfüge!

Craig22 Gravatar-BildCraig22 ( 2021-01-13 19:02:10 +0100 )Bearbeiten

Betriebssystem ist Windows 10. Habe Libre Office 7.0 jetzt einmal deinstalliert und das für berufliche Nutzung empfohlene 6.... aufgespielt. Hier läuft es deutlich stabiler und das Problem tritt aktuell nicht auf. Zuletzt betraf es Texte und Bilder ob aus dem Editor, aus dem Webbrowser, aus anderen Programmen - egal aus welcher Quelle. Das Programm schien auch insgesamt zu hängen. Eingaben waren zwar weiter möglich, aber es konnten keine neuen Dateien geöffnet werden. Bei 7.0... musste ich erst den Rechner neu starten, damit es wieder lief. Das trat immer nach Copy & Paste auf (über Tasten, Menü oder rechte Maustaste) und dann wurde eben nur noch ein kopierter Inhalt eingefügt und kein neu kopierter. Schreiben und Speichern ging aber in dem geöffneten Dokument weiterhin. Mal sehen, ob es mit Version 6 jetzt besser geht - bei 7 trat dies ja auch erst nach einiger Zeit auf, so als wäre irgendetwas zwischendurch ...(plus)

mibo_re Gravatar-Bildmibo_re ( 2021-01-13 19:24:52 +0100 )Bearbeiten

Probleme mit der Zwischenablage kann für Libre Calc bestätigen, Version 7.0.4.2 (x64) Windows 10

Das Einfügen von Notepad++ nach Libre Calc funktioniert nur sporadisch, absolut lästig. Ich probiere Libre Office gerade aus, war eigentlich ganz angetan, aber wenn nicht einmal ein simples Einfügen von Text zuverlässig funktioniert... Dafür ist mir mein Plattenplatz schade. Das Problem scheint auch schon länger zu existieren. In einem anderen Forum wollten sie es auf Windows schieben. Absolut lächerlich, das hat bisher bei jeder anderen Windows Applikation problemlos funktioniert.

MatthiasX Gravatar-BildMatthiasX ( 2021-01-19 11:59:54 +0100 )Bearbeiten