Frage stellen
0

LO 4.4 Base stürzt ab, wenn Berichte geöffnet/bearbeitet werden sollen

gefragt 2015-02-20 15:47:27 +0200

Bert0269 Gravatar-Bild

LO 4.4.0.3, Windows 7 Home Premium 64bit Ich habe heute eine BASE-DB erstmals mit LO 4.4. geöffnet. Tabellen und Abfragen funktionieren noch einwandfrei. Jedoch reagiert das Programm nicht mehr, sobald ein Bericht geöffnet, bearbeitet oder neu angelegt werden soll. Lediglich das Löschen der alten Berichte hat funktioniert. JRE ist auf dem aktuellen Stand und aktiviert.

Ist dieses Problem schon mal aufgetreten/bekannt? Gibt es Vorschläge, wie man die Berichte wieder zum Laufen bringen kann?

Danke

Bearbeiten Tags ändern Melden schließen vereinen löschen

1 Antwort

0

geantwortet 2015-06-13 11:53:41 +0200

Dieser Post ist als Wiki-Post markiert

Das ist ein Wiki-Beitrag. Jeder mit Karma >75 darf diesen Beitrag verbessern.

Hallo Bert,

LO ist in der oben beschriebenen Version ein 32bit-Programm. Hast Du auch eine 32-bit Java-Version installiert?

Zweite Möglichkeit ist bei Nutzern, die von einer 3er-Variante zu einer LO 4.* gewechselt haben, dass eventuell irrtümlich versucht wurde, zusätzlich zu dem (halb internen) Report-Builder noch eine der alten Extensions zu installieren. Der Report-Builder gehört seit Version 4.* direkt zu den Installationspaketen von LibreOffce dazu und ist als Extension unter Extras → Extension Manager nicht mehr sichtbar.

Gruß

Robert

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2015-02-20 15:47:27 +0200

Angesehen: 170 Mal

Aktualisiert: Jun 13 '15