Frage stellen
0

Installation von LO Version 4.4.2.2 bricht ab (Fehler 1714)

gefragt 2015-04-26 19:59:48 +0200

Dieser Post ist als Wiki-Post markiert

Das ist ein Wiki-Beitrag. Jeder mit Karma >75 darf diesen Beitrag verbessern.

Die Installation bricht mit folgender Fehlermeldung ab: "Fehler 1714 - Die ältere Version von LibreOffice kann nicht entfernt werden ...." Ich habe keine Version mehr installiert.(ältere Version hatte ich über Systemsteuerung vor längerer Zeit deinstalliert.) Habe Registerie aufgeräumt über CCleaner. - Keine Erfolg. Bitte um Hilfe

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Welches OS?

Von welcher Site is der Download gemacht?

Welche Extension hat der Download?

Welche Schritte hast du gemacht um die SW zu installieren? Details sind wichtig.

ROSt52 Gravatar-BildROSt52 ( 2015-04-27 10:38:31 +0200 )Bearbeiten

LibreOffice 4.4.2_Win_x86.msi. - download von: https://de.libreoffice.org . (The Document Foundation) heruntergeladene Datei mit doppelklick gestartet. Installationsassistent startet: ok - Installationsart: Typisch -ok, Programm verknüpfung: Desktop -ok - prüfe - entferne -Abbruch mit o.g. Fehlermelding 1714

Spatz Gravatar-BildSpatz ( 2015-04-27 17:57:11 +0200 )Bearbeiten

Selbes Problem. Sowohl für 4.4.2.2 als auch für 4.3.7 für Windows. "Die Funktion, die Sie verwenden möchten, befindet sich auf einer Netzressource, die nicht zur Verfügung steht. .. Klicken Sie auf OK, um den Vorgang zu wiederholen. Oder geben Sie in das untenstehende Feld den Pfad zu einem anderen Ordner ein, der das Installationspaket 'LibreOffice_4.2.7-Win-x86.msi' enthält."

nomad Gravatar-Bildnomad ( 2015-04-27 22:57:10 +0200 )Bearbeiten

Sind noch alte Versionen (welche?) voll oder teilweise installiert?

ROSt52 Gravatar-BildROSt52 ( 2015-04-28 08:57:46 +0200 )Bearbeiten

Es ist keine ältere Version mehr vorhanden. Wie bereits geschrieben: Registerie durchsucht auf evtl. Einträge bzw. über Systemsteuerung- Programme- alles ok -keine Resteinträge vorhanden bzw. keine mehr gefunden. Auch die bei der abgebrochenen Installation bereits erstellten Ordner wurden wieder gelöscht. Trotzdem Abbruch mit genannten Fehler 1714 . Auch beim Versuch der Installation einer Vorgängerversion tritt gleicher Abbruch auf.

Spatz Gravatar-BildSpatz ( 2015-04-28 16:06:05 +0200 )Bearbeiten

Auch selbe Situation. Resteinträge meiner Ansicht nach auch nicht mehr vorhanden. Mich irritiert einfach, dass das Nichtauffinden des Pfades des Installationspakets LO 4.2.7 der Grund sein soll. Ich will ja LO 4.4.2.2 installieren, für was braucht es dann den Pfad von 4.2.7??? Haben wirklich nur Spatz und ich damit ein Problem oder ist es ein Bug im Installationspaket?

nomad Gravatar-Bildnomad ( 2015-04-29 16:25:40 +0200 )Bearbeiten

3 Antworten

0

geantwortet 2015-04-30 13:07:57 +0200

ROSt52 Gravatar-Bild

updated 2015-05-01 07:08:56 +0200

libo 4.3.7.2 auf XP habe ich gestern installiert und lief problemlos. 4.4.2 habe ich noch nicht installiert.

@Spatz - "prüfe - entferne" - das verstehe ich nicht.
@nomad - Hast du einen msi-file oder einen Torrent-File herunter geladen? Stelle sicher du hast einen msi-File.

Wenn auch keine User Profiles mehr inhttp://www.libreoffice.org/stalliert sind oder einen anderen Namen haben, muss die Installation mit einem msi-File problemlos laufen. Auch den Rechner vorher nochmals neu starten.

Ich mache meine Installation so:
- Download des msi-Files von http://www.libreoffice.org/
- Abspeichern auf einem externen HDD
- Doppelklicken des msi-Files und die Installation startet - Installationsart: Typisch; ich habe die Customization schon vor langer Zeit gemacht und LibO diese erkennt und automatisch wiederholt.

EDIT nach Bemerkungen:
Mir faellt noch ein dass ich vor kurzem LIbO 4.3.6.2 auf einem W7 und einen W8.1 Rechner installiert habe. Genau nach der angegebenen Methode. Nur habe ich, weil es eine Erstinstallation war, Customized installiert.

@nomad - Suche doch einmal im Internet ob es irgendwelche Installationsprobleme bei manchen Applikationen gibt.

@Spatz - Wenn immer noch die Fehlermeldung kommt dass eine alte Version nicht entfernt werden kann, dann muss noch irgendwo etwas vorhanden sein. Eventuell kannst du eine Reset des Systems machen bevor du die alte LibO installiert hast. Auch hier wuerde ich im Internet nach Installationsproblemen suchen. Fuer mich es nun "trial & error" Ansatz.

Sorry dass ich keine Loesung habe.

Bearbeiten Melden löschen Link mehr

Kommentare

Vielen Dank für Deinen Support! Nein, ich habe tatsächlich ein msi-Installationspaket verwendet, auch wenn ich nach Deiner Antwort zuerst nicht mehr ganz sicher war. Dein Vorgehen habe ich mir zu Herzen genommen, die Nachfrage nach dem Pfad des Installationspakets von LO 4.2.7. Entweder habe ich wirklich noch irgendwelche Restposten davon (Datensicherungen/Recovery auf der internen Festplatte) oder irgendetwas läuft mit meinen Windows-Einstellung falsch. LG!

nomad Gravatar-Bildnomad ( 2015-04-30 17:30:23 +0200 )Bearbeiten

prüfe -entferne - das sind die Meldungen während des Installationsvorganges. Während des Vorganges -entferne- kommt besagte Meldung: "Fehler 1714 - Die ältere Version von LibreOffice kann nicht entfernt werden ...." und der Installationsvorgang bricht ab, wie schon beschrieben: Installationsassistent Status:"entferne Anwendungen" -grüner Balken bricht kurz vor Ende ab und es erscheint folgende Meldung :"Fehler 1714.Die ältere Version von LibreOffice 4.4.2.2. kann nicht entfernt werden.Kontakti..

Spatz Gravatar-BildSpatz ( 2015-04-30 18:45:28 +0200 )Bearbeiten

ieren Sie Ihren technischen Betreuer." Ich habe versucht zu installieren: LibreOffice_4.4.2_Win_x86.msi. Werde wohl mit der Portable-Variante nun arbeiten. schade!

Spatz Gravatar-BildSpatz ( 2015-04-30 22:06:04 +0200 )Bearbeiten

Siehe EDIT in der Anwort.

ROSt52 Gravatar-BildROSt52 ( 2015-05-01 07:09:20 +0200 )Bearbeiten

auch das versucht - ergebnislos !!!

Spatz Gravatar-BildSpatz ( 2015-05-01 21:41:46 +0200 )Bearbeiten

Merci nochmals für den Support! Irgendwie wird sich das Rätsel schon lösen, manchmal braucht es eben Geduld.

nomad Gravatar-Bildnomad ( 2015-05-06 13:45:03 +0200 )Bearbeiten
0

geantwortet 2015-10-05 13:55:03 +0200

Bei mir ergab sich leider das gleiche Problem mit dem Fehler 1714 unter Windows 8.1. Allerdings kann ich nicht einfach die alte Version nochmal installieren, da ich die benötigte Version 4.4.3 nicht mehr habe und auf http://downloadarchive.documentfounda... lediglich 4.4.3.1 und 4.4.3.2 zum Download bereit steht. Und beim Versuch diese zu installieren kommt es wieder zu der Fehlermeldung https://drive.google.com/open?id=0B8i... Ziemlich eklig. Weiß jemand, was man alles manuell ändern und löschen muss - um Libre Office wieder installieren zu können?

Bearbeiten Melden löschen Link mehr

Kommentare

Nach dem Sichern der Registry habe ich alles was im entferntesten nach "libre" aussieht daraus gelöscht. Anschließend konnte ich Libre Office neu installieren. Schade dass sich das Programm nicht mit "normalen" Mitteln sauber und komplett deinstallieren lässt.

RalphGL Gravatar-BildRalphGL ( 2015-10-07 15:06:07 +0200 )Bearbeiten
0

geantwortet 2015-05-21 10:31:54 +0200

nomad Gravatar-Bild

Konnte mein Problem inzwischen lösen:

  1. Download von LO 4.4.2.2 plus sämtliche Hinterbleibsel gelöscht.
  2. Geforderte ältere Version 4.2.7 via Sourceforge installiert.
  3. Suche nach Updates in LO. Aktualisierung klappt nicht.
  4. Download der aktuellsten Version 4.4.3 plus Installation. LO ist auf dem aktuellsten Stand.

Eigentlich relativ simpel. Dauerte leider eine gewisse Zeit, bis ich Punkt 2 in meinen Lösungsweg miteinbezog. 4.2.7 war wohl die erste Version, mit der ich LO auf meinem System installiert hatte.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

3 Beobachter

Statistik

Gefragt: 2015-04-26 19:59:48 +0200

Angesehen: 1,115 Mal

Aktualisiert: May 21 '15