Frage stellen
0

Libre Office Calc - Sammelbestellungstabelle

gefragt 2015-09-21 14:16:08 +0100

DirkE Gravatar-Bild

Ich möchte ein Tabelle erstellen die folgendes kann.

Beispiel: Zelle A1 = Bezeichnung (Flyer) Zelle B1 = Bestehender Lagerbestand (Anzahl lt Inventur) Zelle C1 = Preis bei Bestellungen von 1-9 (0,25€) Zelle D1 = Preis bei Bestellung von 10-99 (0,20€) Zelle E1 = Preis bei Bestellen ab 100 (0,15€) Zelle F1 = Anzahl Gesamtbestellungen (Gesamtsumme lt. Einzelbestellungen) Zelle G1 = Gesamtsumme

Gesamtsumme Zelle G1 soll sich automatisch berechnen je nach Anzahl (variabel) der Bestellungen und den dafür jeweiligen richtigen Preis bei Bestellungen. Das heißt....sind die Gesamtbestellungen <10 dann multiplizieren mit Preis 0,25€, bei Gesamtbestellungen von 10 bis 99 dann multiplizieren mit Preis 0,20€...und zu guter letzt bei Gesamtbestellungen >100 dann multiplizieren mit Preis 015€.

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

1

geantwortet 2020-04-18 17:04:01 +0100

PKG Gravatar-Bild

oder

=VERWEIS(F1;{1;10;101};C1:E1)*F1

Bearbeiten Melden löschen Link mehr
1

geantwortet 2020-04-16 00:18:10 +0100

dscheikey Gravatar-Bild

updated 2020-04-18 15:37:05 +0100

Wenn verschachtelt: =WENN(F1<=9;F1*C1;WENN(UND(F1>=10;F1<=100);F1*D1;WENN(F1>100;F1*E1;"")))

Wenns: =WENNS(F1<=9;F1*C1;UND(F1>=10;F1<=100);F1*D1;F1>100;F1*E1)

Wenns etwas kürzer: =WENNS(F1<=9;C1;UND(F1>=10;F1<=100);D1;F1>100;E1)*F1

oder Wahl und Vergleich =WAHL(VERGLEICH(F1;{1.10.101};1);C1;D1;E1)*F1

lg

Jürgen

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2015-09-21 14:16:08 +0100

Angesehen: 155 Mal

Aktualisiert: Apr 18 '20