Frage stellen
0

Ist Version 5.0.2.2 langsam?

gefragt 2015-10-08 17:07:07 +0100

Phileas Gravatar-Bild

Seit einigen Tagen habe ich mein LibreOffice auf die Version 5.0.2.2 aktuallisiert. Ebenfalls seit einigen Tagen ist das Arbeiten damit fast unerträglich langsam geworden. Vielleicht hängt es mit der Version zusammen. Es stürzt auch ab und zu ab, manchmal reagiert es für einige Sekunden nicht (in der Titelleiste erscheint der Hinweis »Keine Rückmeldung«). Für Klicks, zum Beispiel ein Wort fett setzen, braucht es einen Augeblick. Das hört sich wenig an, ist aber quälend und hindert ein flüssiges Arbeiten. Ich hatte LibreOffice zur Fehlerbehebung deinstalliert und wieder installiert. Hat allerdings keine Verbesserung gebracht.

Der Rechner, auf dem Libreoffice läuft: Eine etwas ältere Kiste mit einem AMD A6-3650 Prozessor und Windows 10 (64 bit).

Die vorherige Version von LibreOffice hatte dieses Problem nicht.

Liegt es an LibreOffice, habe andere Benutzer ähnliche Erfahungen? Oder doch an mir (Einstellungen, Windows, älterer Rechner)?

edit retag flag offensive close merge delete

Comments

Ja, ich habe die selben Probleme. Schade. :-(

pano.gallery.ch Gravatar-Bildpano.gallery.ch ( 2015-10-19 17:35:59 +0100 )edit
0

geantwortet 2015-10-13 13:00:06 +0100

helmar Gravatar-Bild

Habe exakt das gleiche Problem, Reset des Userprofils hat nicht geholfen. Version 4.4.5.2 läuft einwandfrei. Sobald ich auf Version 5 update habe ich die oben genannten Probleme. Speziell bei Calc Dokumenten mit Diagrammen bleibt LibreOffice oft "hängen" oder stürzt ab. Auch wenn ich komplette Zeilen kopieren möchte tritt der Fehler auf. Das Problem besteht sowohl bei der 32-Bit, als auch bei 64-Bit Variante...

Bleibe vorerst auf Version 4.4!!! LibreOffice 5 ist so nicht zu gebrauchen...

Habe auch schon mal eine Beta (5.0.3) getestet, das Problem bleibt bestehen

edit flag offensive delete link mehr
0

geantwortet 2015-10-28 20:58:47 +0100

Atze Gravatar-Bild

leider sieht es bei mir auch nicht viel besser aus. Dazu kommt noch ein dauerndes Abstürzen von LO beim Versuch zu drucken. MAn wird wohl besser wieder downgraden. Servus, Atze

edit flag offensive delete link mehr
0

geantwortet 2016-03-15 13:44:27 +0100

Braco Gravatar-Bild

Ich hatte genau das gleiche Problem, doch bei mir hat das Löschen des Benutzerordners Wunder bewirkt! Es läuft wieder zufriedenstellend.

Ich nutze ein MacBook Pro Retina (2014) und LibreOffice 5.1.0.3 64Bit

edit flag offensive delete link mehr
0

geantwortet 2015-10-10 18:03:49 +0100

horst Gravatar-Bild

updated 2016-03-15 16:04:08 +0100

Ich habe 5.0.2.2x86 auf Win7 64bit Intel I7 cpu als Admin Install laufen. Es scheint langsamer zu sein als 4.4. Versuch mal dein Benutzerprofil zurückzusetzen. Hilft manchmal.

Hier is der Link in deutsch.

Nachtrag 15.3.2016: Das Ausschalten von OpenGL und OpenCL(seit 5.0) hat die Sache bei mir verbessert. Diese neuen Dinger scheinen noch viele bugs zu haben.

edit flag offensive delete link mehr

Comments

Vielen Dank, es funktioniert, wenn man OpenGL und OpenCL einfach mal deaktiviert. Dann läuft LibreOffice gewohnt schnell. Ich habe vorsichtshalber auch den Nutzerorder unter Anleitung vom hier angegebenen Link gelöscht.

Anschließend läuft LibreOffice wirklich deutlich schneller, so kann man wieder arbeiten. Achja, ich nutze die zurzeit aktuelle Version 5.2.3.

horstdeppert Gravatar-Bildhorstdeppert ( 2016-11-29 00:24:55 +0100 )edit

Then shouldn't this question be closed as revolved?

cornouws Gravatar-Bildcornouws ( 2017-02-26 10:29:13 +0100 )edit
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 follower

Stats

Asked: 2015-10-08 17:07:07 +0100

Seen: 3,130 times

Last updated: Mar 15 '16