Autocorr ohne "nur Text"

gefragt 2015-10-26 15:18:41 +0200

Maarqs Gravatar-Bild

Ich möchte mit der Autokorrektur einen Sequenz einfügen wie "Hallo Smiley Du". Als graphisches Zeichen benutze ich das Smiley aus den Symbolvorlagen, mache daraus eine 0,40x0,40cm große Grafik die ich "als Zeichen" in die Buchstabensequenz einfüge und lege dafür einen Autocorrektureintrag (Extras / AutoKorrektur-Optionen) an und wähle als Auslöser "_LL" . Als erste Bestätigung erhalte ich einen Eintrag im Autocorr mit: {Kürzel: "_LL" Ersetzen durch: "Hallo Du"}. Im Text funktioniert alles inklusive Smiley zwischen "Hallo" und "Du". Wenn ich einen zweiten Eintrag im Autokorrekturverzeichnis setze wandelt sich der ältere Eintrag in "_LL" Ersetzen durch: "_LL" und das Häckchen "nur Text" ist plötzlich von alleine gesetzt. Was läuft das schief???? Übersehe ich irgendwelche Schreibrechte zu geben? Das Phänomen tritt auf unter portable_LO 5.0.2.2 mit Java64 1.8.0_66 und unter LO 4.5.2.2 mit Java32 1.8.0_65 Die portable arcor_DE-de.dat ist in einem beschreibbarem Extralaufwerk die arcor_DE-de.dat im %user/autocorr Alles unter Win8.1 64Bit --- Und früher ist es mir erfolgreich gelungen solche Einträge zu scheiben ohne dass die Software Alzheimer bekam. Danke

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Die Datei acor_de-DE.dat ist eine zip-Datei. Mache mal eine Kopie, entpacke sie und gucke, ob die Graphik überhaupt enthalten ist. Vielleicht hast du beim ersten Erstellen nicht darauf geachtet, dass du die Grafik nicht verlinken darfst. Hier mit LO5.1 klappt ein solcher AutoKorrektur-Eintrag ohne Problemen.

Regina Gravatar-BildRegina ( 2015-10-27 00:48:18 +0200 )Bearbeiten