Frage stellen
0

Werden Bilder in den Text eingefügt, wird das Programm unbrauchbar langsam! Was ist da Los? Wie kann das Problem behoben werden?

gefragt 2016-01-06 11:16:53 +0200

Dieser Post ist als Wiki-Post markiert

Das ist ein Wiki-Beitrag. Jeder mit Karma >75 darf diesen Beitrag verbessern.

Eine Texteingabe ist praktisch dann icht mehr möglich, weil alles zu lange dauert.

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Man kann natürlich, die Bilder zuerst auf das benötigte Mass zuschneiden (XnView hat einen Batchmodus) und erst dann importieren. Ist aber für Benutzer die sich nicht so auskennen umständlich. Das mit dem Memory habe ich auch schon gemacht nützt aber nur wenn man nicht all zu viele Bilder hat. Ich weis nicht ob man die Bilder einfach nur reinlinken kann (wie in Scribus) hat aber den Nachteil, dass man dann immer daran denken muss auch alle Bilder mit zu kopieren wenn man das File weiter gibt.

buchser Gravatar-Bildbuchser ( 2017-02-02 16:49:29 +0200 )Bearbeiten

2 Antworten

0

geantwortet 2017-02-01 14:47:52 +0200

Toxitom Gravatar-Bild

Kann ich nicht bestätigen. Was hast Du denn für eine Hardware?

Eine andere Lösung wäre, die Ansicht der Bilder während der Texteingabe auszustellen. Extras -> Optionen -> LibreOffice Writer -> Ansicht : Option Ansicht "Grafiken und Objekte" rausnehmen.

Evt. auch zum probieren: LibreOffice gibt jedem Objekt (dazu zählen auch Bilder) eine gewisse Menge Hauptspeicher - und lässt nur eine gewisse Anzahl Objekte im Speicher zu. Alles einzustellen unter Extra - Optionen - LibreOffice - Hauptspeicher. Benötigst Du mehr platz, werden die Objekte jeweils von der Platte nachgeladen - das dauert dann seine Zeit. Evt. die Werte hier erhöhen.

VG Tom

Bearbeiten Melden löschen Link mehr

Kommentare

Das Erhöhen der Arbeitsspeicherwerte funktioniert tatsächlich und macht einen enormen Unterschied! Danke!

DonMeles Gravatar-BildDonMeles ( 2017-06-11 18:13:26 +0200 )Bearbeiten
0

geantwortet 2017-02-01 10:34:54 +0200

buchser Gravatar-Bild

Wenn du auf dem importierten Bild bist, kansst du mit der rechten Maustaste auf Komprimieren gehen und das Bild verkleinern. Das must du für jedes Bild machen. Leider habe ich auch noch keine bessere Lösung gefunden. Bin schon länger am sochen ob es eine Einstellung gibt die die Bilder beim Import komprimiert. Ev. hat hier ja jemand eine Lösung. Ich muss immer wieder Dokumente mit mehreren Bilder erstellen und habe immer das selbe Problem.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2016-01-06 11:16:53 +0200

Angesehen: 547 Mal

Aktualisiert: Feb 01 '17