Frage stellen
0

Diagramm mit Datenbereich statt Datentabelle

gefragt 2016-02-15 21:36:07 +0200

marks Gravatar-Bild

Hallo!

seit einiger Zeit habe das Phänomen, dass ich ganz einfach ein Diagramm in LibreOffice Calc anlege (z.B. Typ "Säulendiagramm", "2D", "normal", welches sich auf ein paar Daten in einer Zeile bezieht - kurz darauf (mir ist nicht ganz klar, wann das der Fall ist und wovon es abhängt) stehen in dem Diagramm feste Werte unter "Diagramm-Datentabelle" anstatt "Datenbereiche". Das hat erstens zur Folge, dass sich das Diagramm nicht mehr an die aktuellen Werte der Zellen anpasst und zweitens, ich den Datenbereich des Diagramms nicht mehr anpassen kann.

Ich verwende die LibreOffice Version 4.2.8.2 unter Linux Mint.

Für Hinweise und Ideen, wie ich wieder dazu komme, Diagramme mit Datenbereichen zu haben bin ich sehr dankbar! :-)

marks

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2016-02-16 15:08:08 +0200

Lupp Gravatar-Bild

updated 2016-02-16 15:12:27 +0200

V4.2.8 ist inzwischen ganz hübsch alt. Nach meiner Erinnerung war das ohnehin eine Version mit Macken. Ich würde also einen Aufstieg auf die jüngste 4-er Version (4.4.7) oder auf die aktuellere V5.0.5 empfehlen. Die 5.1-er Versionen sind freilich noch ziemlich feucht hinter den Icons.

Ich habe Diagramme nicht exzessiv benutzt, aber im Zusammenhang mit Forumsanfragen auch nicht selten bearbeitet. Das genante Problem ist bei mir schon lange nicht mehr aufgetreten.

Siehe auch: Bug report tdf#85328.

Übrigens: Umwandlung eines Diagramms in die Variante mit Datentabelle findet regelmäßig statt wenn es von den Daten getrennt wird, insbesondere wenn man es kopiert und in ein Writer-Dokument einfügt. Da hilft natürlich Zurückkopieren auch nichts mehr. Ein Bug könnte also beim Kopieren/Einfügen ansetzen.)

Bearbeiten Melden löschen Link mehr
0

geantwortet 2016-02-16 20:32:42 +0200

marks Gravatar-Bild

Ein Update kann ich mal ausprobieren - danke für den Hinweis. Mir war nicht bewusst, das die Distribution die ich verwende auf eine recht betagte Version von LibreOffice setzt.

Exzessiv verwende ich auch keine Diagramme. Wenn, dann recht einfach und vor allem auch nur in dem Calc-Dokument selbst - oft auch in ein und derselben Tabelle. Das Problem tritt bei mir ohne zu Kopieren auf.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2016-02-15 21:36:07 +0200

Angesehen: 869 Mal

Aktualisiert: Feb 16 '16