Frage stellen
0

Kopieren Calc funktioniert nicht mehr

gefragt 2016-09-06 20:14:49 +0200

maggeno1 Gravatar-Bild

Hallo, ich habe ein sehr seltsames Problem. Ich kann keine Zellen mehr kopieren über Strg+C oder Rechtsklick Kopieren oder das Bearbeiten-Menü. Immer, wenn ich einen Wert in einer anderen Zelle einfügen will, wird nur das "("-Zeichen eingefügt. Klicke ich hingegen auf das Formelfeld und kopiere beispielsweise dort den Text und füge ihn wo anders ein, funktioniert das einwandfrei.

Vielen Dank schonmal für eure Hilfe.

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2016-09-07 08:11:05 +0200

Toxitom Gravatar-Bild

Hilfreich wären immer: Betriebssystem, LibreOffice Version.

Ansonsten ist es ein "Blick in die Glaskugel"!

  1. Tipp: LO komplett schliessen (auch einen eventuell laufenden Schnellstarter) - Überprüfen bei den laufenden Prozessen - alle soffice Prozesse müssen verschwunden sein! Neustart LO - Testen. Geht es immer noch nicht?

  2. Schritt: Rechner neustarten. Gleiches Prozedure. Funktioniert es immer noch nciht?

  3. Schritt: LibreOffice beenden. Benutzerprofil von LO löschen (Besser : umbenennen, z.B. ind user_alt). LibreOfffice erneut starten - es wird ein neuen Benutzerprofil angelegt. Sollte es dann immer noch nicht gehen, sind schwerwiegendere Probleme vorhanden......

VG Tom

Bearbeiten Melden löschen Link mehr
0

geantwortet 2016-09-18 22:21:14 +0200

maggeno1 Gravatar-Bild

Hallo Tom,

danke erstmal für die Antwort.

Betriebssystem: Windows 8.1 Pro LO-Version: 4.3.0.4

Neu starten und Tasks/Prozesse beenden hab ich probiert, hat funktioniert. Nach einer Zeit und diversen anderen Aktionen wars wieder das gleiche Problem. Seltsam, aber immerhin hab ich ne Lösung dafür.

Vielen Dank!

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2016-09-06 20:14:49 +0200

Angesehen: 230 Mal

Aktualisiert: Sep 18 '16