Frage stellen
0

Beim Bearbeiten von Text in LO5.3 unter Win 10 erscheint ungewollt die Formatierung Absatz Einzug 0.76 cm, erste Zeile -0.76 cm

gefragt 2016-10-22 15:52:42 +0200

bremakra Gravatar-Bild

updated 2016-10-22 16:12:32 +0200

Dabei ist diese Einzugs-Formatierung nicht in der aktuellen Formatvorlage vorhanden, auch nicht in derjenigen, mit der die aktuelle Vorlage verknüpft ist (Formatvorlagen verwalten). Das Phänomen scheint nicht im Zusammenhang mit einer bestimmten Formatvorlage zu stehen. Das Atrribut läßt sich unter Format - Absatz - Einzüge und Absätze manuell löschen, erscheint aber bei Bearbeitungsvorgängen im Absatztext immer wieder ungewollt neu. Dazu reicht es, z.B im Absatz ein Wort zu markieren und mit der Maus an eine andere Stelle im gleichen Absatz zu verschieben. Ich halte das für einen Bug, beoachte diese Verhalten schon seit mindestens Libre Office 4.x, aber ehe ich einen Bug-Report schreibe, will ich nochmal nachhören, ob das Problem bekannt ist. Uups Fehler im Titel: es ist Version: 5.1.5.2 Build-ID: 7a864d8825610a8c07cfc3bc01dd4fce6a9447e5 CPU-Threads: 4; BS-Version: Windows 6.2; UI-Render: Standard; Gebietsschema: de-DE (de_DE); Calc: CL

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2016-10-22 16:57:22 +0200

Toxitom Gravatar-Bild

also... das kann ich nicht bestätigen. Auch Windows 10, Lo 5.1.x.

Folgende Möglichkeit der Suche: - Welche Formatvorlage wird verwendet? Schau dir die Formatvorlage an . Wenn es keinen Einzug gibt unter "Einzüge u. Abstände" (so wie du darlegst) - schau mal unter "Gliederung & Nummerierung" nach. Das richt ein wenig danach, dass hier etwas verknüpft ist. - Wenn auch das nichts bringt, lösche mal Dein User-Verzeichnis (oder besser: umbenennen). Dann gibt es ein frisches, unbenutztes mit Standardvorgaben. Tritt das Phänomen immer noch auf? - wenn eine Absatzvorlage diese Attribut beinhaltet, dann nützt es nix, das Attribut unter Format - Absatz - Einzüge und Absätze manuell zu löschen. Dort nimmst Du eine "harte" Formatierung des aktuellen Absatzes vor - die wird nie übertragen! - Öffne lieber mit F11 das Formatvorlagen-Fenster (Seitenleiste) - gehe in die Absatzvorlagen und schau, welche aktuell markiert ist. DAnn Rechtsklick auf die Vorlage (den Namen in der Seitenleiste) und Ändern wählen... dort dann die Arribute zurücksetzen!

Viele Grüße Tom

Bearbeiten Melden löschen Link mehr
0

geantwortet 2016-10-23 13:57:44 +0200

bremakra Gravatar-Bild

Erst mal Dank an Toxitom für die Antwort. Um es kurz zu machen: Umbebennen der User Verzeichnisse (einsehbar unter Extras- Optionen - Libre office - Pfade), um deren Neueinrichtung zu erzwingen hat das Problem gelöst. Ich habe bei geschlossenem LO mit den Windows Explorer das Unterverzeichnis "4" im entsprechenden Pfad [Systemlaufwerk]: users...\appdata\roaming\libre office\ in "5" umbenannt, daraufhin hat LO beim nächsten Start "4" mii Unterverzeichnissen neu angelegt. Damit funktioniert etwas wieder, das vorher offenbar nicht mehr ging: Das Aktualisieren von Vorlagen mit STRG F11. Woran das nun genau lag, und was eventuell noch zerschossen war, wird man wohl nicht mehr feststellen können - und müssen.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2016-10-22 15:52:42 +0200

Angesehen: 41 Mal

Aktualisiert: Oct 23 '16