Frage stellen
0

Sprache in Userinterface umstellen funktioniert nicht

gefragt 2016-12-09 07:43:42 +0200

karnevals_jeck Gravatar-Bild

Hallo Zusammen,

ich habe nach dieser Anleitung hier https://ask.libreoffice.org/de/questi... bereits versucht, das Userinterface umzustellen.

Die Pakete werden erfolgreich installiert. Aber im entsprechenden Menüpunkt wird mir trotzdem nur

"Default - English" oder "English - U.S.A," angezeigt.

Wie kann ich vorgehen?

Danke und Gruß, Dominik

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2016-12-11 08:26:32 +0200

karnevals_jeck Gravatar-Bild

Hallo Tom,

ich konnte das Problem lösen, in dem ich alle Versionen (5.1 und 5.2) vom Rechner deinstalliert habe. Danach habe ich eine saubere Installation durchgeführt und die Sprachpakete installiert. So war Deutsch sogar anschließend schon vorgewählt.

Danke für die Hilfe!

Bearbeiten Melden löschen Link mehr
0

geantwortet 2016-12-09 12:47:20 +0200

Toxitom Gravatar-Bild

Hey Dominik,

zuerst unter Extras -> Optionen -> Spracheinstellungen -> Sprachen das "Gebietsschema" auf Deutsch umstellen - evt. auch den Haken bei der Option "Gebietsschema ignorieren" herausnehmen. Bestätigen. Dann sollte in einem 2. Durchgang dann auch die Sprache des Userinterfaces wechselbar sein bzw. automatisch auf "Deutsch" stehen.

VG Tom

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2016-12-09 07:43:42 +0200

Angesehen: 385 Mal

Aktualisiert: Dec 11 '16