odt-Dateien aus OpenOffice falsch eingespielt

gefragt 2017-05-17 20:07:49 +0100

Scorpion Gravatar-Bild

Hallo,

ich überlege derzeit, von OpenOffice zu LibreOffice zu wechseln. Nun habe ich einige odt-Dateien, die ich mit OpenOffice erstellt habe. Diese lassen sich allerdings mit LibreOffice nicht richtig öffnen: Zahlreiche Zeichen werden falsch dargestellt, so z.B. quis statt this. Öffne ich dieselbe Datei in MS Office, gibt es keine Probleme. Selbst wenn ich die falsch dargestellten Worte aus dem in LibreOffice geöffneten Dokument heraus kopiere, werden sie im Ziel korrekt dargestellt. Wie kann ich meine Dateien ohne solche Fehler nach LibreOffice übertragen?

Vielen Dank bereits!

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Kannst du eine solche Datei, die dieses Fehlverhalten zeigt, zum Download bereitstellen?

Regina Gravatar-BildRegina ( 2017-05-17 22:32:26 +0100 )Bearbeiten

Hallo,

ich hänge hier einen Ausschnitt der Datei an: https://drive.google.com/file/d/0B72y...

Scorpion Gravatar-BildScorpion ( 2017-05-17 23:35:21 +0100 )Bearbeiten

Ich kann keine Unterschiede zwischen LibreOffice, Word und Apache OpenOffice feststellen. Die Datei hat als Schriftart "Times New Roman" eingestellt. Ist diese bei dir installiert? Wenn nicht, nehmen die Programme eine Ersatzschrift und diese ist wahrscheinlich verschieden. Also bitte mal kontrollieren. "Times New Roman" wurde bis Windows 8 mitgeliefert, ist aber soweit ich weiß bei Windows 10 nicht mit dabei.

Regina Gravatar-BildRegina ( 2017-05-18 02:31:13 +0100 )Bearbeiten

Hallo,

ich habe Times New Roman nun installiert, aber keine Veränderung. Wenn ich aber in LOffice die Schriftart auf Gentium Basic ändere, wird alles richtig dargestellt. Speichere ich die Datei aber unter OOffice mit dieser Schriftart und öffne es dann in LOffice, besteht wieder das beschriebene Problem. Auch funktioniert dies nicht mit allen Schriftarten, bspw. eine Änderung zu Arial ändert nichts an dem Problem. Außerdem wird LOffice mit Gentium sehr langsam. Daher wäre mir Times lieber.

Scorpion Gravatar-BildScorpion ( 2017-05-18 09:06:05 +0100 )Bearbeiten

Es liegt also irgendwie an den bei dir vorhandenen Schriftarten. In dem Beispieltext kommen auch Zeichen aus dem Bereich "kombinierende diakritische Zeichen" vor. Die sind nicht in allen Schriftarten vorhanden. Auch dann wird eine Ersatzschriftart benutzt. Du könntest bei den fehlerhaften Zeichen mal in der Zeichentabelle gucken, ob sie existieren. Weiter kann ich dir leider nicht helfen, bei mir tritt das Problem ja nicht auf. Vielleicht habe andere noch Ideen.

Regina Gravatar-BildRegina ( 2017-05-18 09:42:07 +0100 )Bearbeiten