Frage stellen
0

Font rendering fehlerhaft

gefragt 2017-06-09 14:38:39 +0100

Bongomat Gravatar-Bild

updated 2017-06-09 14:55:05 +0100

Seit einigen Versionen habe ich ein Problem, wenn ich in einem Writer-Dokument Text kursiv formatieren möchte. Die betreffende Zeile springt in der Darstellung nach links, teilweise bis außerhalb des Papierbereichs. Der Cursor bleibt zur Eingabe an der passenden Stelle und rückt auch weiter. Die rote Korrekturschlange erscheint auch da, wo der Text sein sollte. Markieren und kopieren kann man ihn auch. Bei bisherigen Problemen mit der Bildschirmdarstellung half scrollen. Hier leider nicht. OpenGL an oder aus, Kantenglättung an oder aus ergibt keine Änderung. Wenn ich den Zoom auf unanständig hohe Werte (600%) stelle, rückt der Text weiter nach rechts.

Ich habe ein MacBookPro9,2 mit OS X 10.9.5 und verwende eigentlich immer die aktuelle Version von LO, im Moment 5.3.2.2 - mit 5.3.4.1 ist es auch nicht besser. Verwendet wurde eine Dokumentenvorlage meines Arbeitgebers.

Danke für Tipps vom Bongomaten

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2017-06-09 17:44:08 +0100

Toxitom Gravatar-Bild

Hey,

das liegt an der stark verbesserten Funktion von LibreOffice entsprechend dem OpenDocument Standard: Paarweises Kerning. Das heisst, bestimmte Buchstabenkombinationen werden aus optischen Gründen enger zusammen geschrieben, z.B. VA - hier siehst Du den deutlichen Unterschnitt des Buchstabens A zum V. Leider sind nicht alle Schriftarten dafür gut geeignet - Du könntest aber die Option versuchsweise austellen . Dazu am besten eine eigene Absatzvorlage erzeugen und dann im Reiter "Position" die Option "Paarweises Kerning" ausstellen. Vielleicht hilft es.

VG Tom

Bearbeiten Melden löschen Link mehr

Kommentare

Hallo Tom, vielen Dank für die Antwort. Am Kerning wird das aber wohl nicht liegen. Der Sprung nach links ist in cm anzugeben. Ich vermute, dass sich etwas in der Art wie LibreOffice die kursiven Zeichen erzeugt (da sie ja nicht als Font installiert sind), geändert hat. Wenn es für mich mit der Wahl eines anderen Fonts (mit allen nötigen Schnitten) getan ist, werde ich das gerne tun. Es gibt noch andere "Störfaktoren", die ich mal in einer anderen Frage angehen werde.

Ne schöne Jrooß

Der Bongo

Bongomat Gravatar-BildBongomat ( 2017-06-09 19:33:08 +0100 )Bearbeiten
0

geantwortet 2017-06-09 14:57:15 +0100

Bongomat Gravatar-Bild

updated 2017-06-09 15:03:31 +0100

Das Ganze scheint mit der Schriftart Tahoma zusammenzuhängen. In Arial oder Liberation Serif habe ich das Problem nicht reproduzieren können... Wenn ich eine ältere Version von LO (kann gerade nicht nachschauen, welche das ist) verwende, ist das gleiche Dokument allerdings in Ordnung...

Hat jemand eine Idee, was da kaputt gegangen sein kann?

Edit: Da arbeite ich seit Wochen an dem Problem, kaum melde ich mich hier an, finde ich minütlich neue Indizien: Die Schriftart Tahoma ist bei mir nicht mit einem Schnitt kursiv installiert. Das macht also LO wohl selbst. Und da scheint der Hase im Pfeffer zu liegen. Arial als Ersatz hat einen kursiven Schnitt und wird auch korrekt dargestellt. Meine Vorliebe für Tahoma scheint das Problem gewesen zu sein.

Andere Ideen? :-)

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2017-06-09 14:38:39 +0100

Angesehen: 86 Mal

Aktualisiert: Jun 09 '17