Frage stellen

Lazlo's Profil - Aktivität

2018-11-17 16:04:35 +0100 verliehene Abzeichen  Gute Frage (Quelle)
2018-08-10 23:47:43 +0100 verliehene Abzeichen  Fragen (Quelle)
2017-08-17 17:18:02 +0100 verliehene Abzeichen  Schüler (Quelle)
2013-03-31 17:46:00 +0100 verliehene Abzeichen  Elementare Frage (Quelle)
2013-01-26 18:10:17 +0100 verliehene Abzeichen  Bemerkenswerte Frage (Quelle)
2013-01-26 18:10:17 +0100 verliehene Abzeichen  populäre Frage (Quelle)
2012-08-19 06:35:23 +0100 verliehene Abzeichen  Elementare Frage (Quelle)
2012-06-15 23:32:16 +0100 verliehene Abzeichen  Bemerkenswerte Frage (Quelle)
2012-05-08 06:08:10 +0100 verliehene Abzeichen  populäre Frage (Quelle)
2012-04-17 18:19:54 +0100 Kommentierte Antwort 64 or 32 Bits?

Yes, I installed as an administrator. Maybe there is some conflict with Open Office. I will remove OO and reinstall LO to see if that fixes the problem.

2012-04-14 01:10:52 +0100 Gestellte Frage 64 or 32 Bits?

I am new to Libre Office and when it installed only a 32 bit version was installed. Still had OO on the machine which I removed once LO was up and working.

I have a Win7 64 bit system and wondered how do I get it to install the 64 bit version of LO?

My system is having troubles identifying LO and defaulting the .ods, etc to LO.

Thanks for any help.

2012-04-11 00:20:44 +0100 Kommentierte Antwort Changing Text to numbers

Thanks for the help. Worked like a charm.

2012-04-10 19:15:14 +0100 Gestellte Frage Changing Text to numbers

I am new to Libre Office and am trying to import a csv file into a spreadsheet. Once imported, the dollar figures have a ' in front which seems to mean that they are text not numbers. I have tried to change the formating but it does not seem to work.

The help section does not seem to help as it only shows how to change numbers to text, not vice versa.

Can anyone help as I really need to get these columns into number format.

Thanks for any help.

i have a large table with lots of zeros. a lot of formulas did not work on the zeros

for example: one row consists of 52 zeros and one time number 710. as average is gives 710, as a mean it shows 710 and as minimum it gives 710.

it looks like the software does not recognize the zeros as numbers. i checked if the numbers where preceded by a ' and could be interpreted as text. this is not the case however; when i change some zeros into 1's the average, mean and min do not change. they stay 710 i have checked the formulas that calculate the average and median and the range is correct. i have selected the whole table and formatted the cells within the table as numbers i rechecked the cells and now it shows that before all zeros there is a " ' " . i used the find and replace function to search for every " '0 " and replace it with a zero. the problem is that it does not find any cells containing " '0 " while i see them in my screen. dont know what to do anymore...

am i missing something? or is it a bug?

please help

=== Start Editing Would the one who edited the very old question recently, please, clearly mark what he (f/m) changed. Otherwise a modification/enhancements of the answers are uselessly aggravated. (@Lupp }End Editing===