Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Please test changing the regional setting on Menu/Tools/Options/Language settings/Locale - Locale setting to Italian