Ask Your Question

Revision history [back]

Yes; your table has page-break-before set. Click somewhere inside the table, menu Table-Properties-Text Flow tab-uncheck Break.