Ask Your Question

Revision history [back]

The proper way to answer this insulting question is:

So, why don't you hold your hands out of keyboard if you can't RTFM?

But I'll refrain from this kind if answer, and instead suggest that you have somehow turned the "Show Formula" mode on, which is located in View menu. Uncheck it, and cells should no more show the formulas, but their results instead.