Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

That is probably known issue tdf#107090.

For now, work around is to disable "Use hardware acceleration for all rendering", or enable "Use OpenGL for all rendering" from the LibreOffice Tools -> Options -> View panel. Some of the transitions with CPU only rendering will not run.