Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hello @Seiren,

Did you select Russian as an input source in your Text Entry settings?

i also set the "Locale Setting" to "Russian" in the menu "Tools : Options : Language Settings : Languages", and i also set the "Default Languages for Documents (Western)" to "Russian".

then it works OK on my Ubuntu 17.04, LO Version: 5.3.1.2

Cyrillic Text in Writer