Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I've set every possible language setting EXCEPT user interface to dutch as there is no option to do so

Download Duch user interface, install it. You don't have to have LO in Duch if you don't want it but mark default language for the whole document to Duch (see that link you posted). This might fix the problem.

Nothing else - for all I know - is holding translations. Localization file is not holding this kind of information so user interface is your best bet.

Download user interface, install it, set all to Duch and see what gives.

Don't know if this will change already inserted captions from English to Duch.

I've set every possible language setting EXCEPT user interface to dutch as there is no option to do so

Download Duch Dutch user interface, install it. You don't have to have LO in Duch Dutch if you don't want it but mark default language for the whole document to Duch Dutch (see that link you posted). This might fix the problem.

Nothing else - for all I know - is holding translations. Localization file is not holding this kind of information so user interface is your best bet.

Download user interface, install it, set all to Duch Dutch and see what gives.

Don't know if this will change already inserted captions from English to Duch.Dutch.

I've set every possible language setting EXCEPT user interface to dutch as there is no option to do so

Download Dutch user interface, install it. You don't have to have LO in Dutch if you don't want it but mark default language language for the whole document document to Dutch Dutch (see that link you posted). This might fix the problem.

Nothing else - for all I know - is holding translations. Localization file is not holding this kind of information so user interface is your best bet.

Download user interface, install it, set all to Dutch and see what gives.

Don't know if this will change already inserted captions from English to Dutch.

I've set every possible language setting EXCEPT user interface to dutch as there is no option to do so

Download Dutch user interface, install it. You don't have to have LO in Dutch if you don't want but mark default language for the whole document to Dutch (see that link you posted). This might fix the problem.

Nothing else - for all I know - is holding translations. Localization file is does not holding have this kind of information so user interface is your best bet.

Download user interface, install it, set all to Dutch and see what gives.

Don't know if this will change already inserted captions from English to Dutch.

I've set every possible language setting EXCEPT user interface to dutch as there is no option to do so

Download Dutch user interface, interface and install it. You don't have to have LO in Dutch if you don't want but mark default language for the whole document to Dutch (see that link you posted). This might fix the problem.problem. For the rest, see that link you posted.

Nothing else - for all I know - is holding translations. Localization file does not have this information so user interface is your best bet.translations.

Download user interface, install it, set all to Dutch and see what gives.

Don't know if this will change already inserted captions from English to Dutch.

I've set every possible language setting EXCEPT user interface to dutch as there is no option to do so

Download Dutch user interface and install it. This might fix the problem. For the rest, see that link you posted.

Nothing else - for all I know - is holding translations.

Download user interface, install it, set all to Dutch and see what gives.

Don't know if this will change already inserted captions from English to Dutch.

I've set every possible language setting EXCEPT user interface to dutch as there is no option to do so

Download Dutch user interface and install it. This might fix the problem. For the rest, see that link you posted.

Nothing else - for all I know - is holding translations.

Download user interface, install it, set all to Dutch and see what gives.

Don't know if this will change already inserted captions from English to Dutch.

I've set every possible language setting EXCEPT user interface to dutch as there is no option to do so

Download Dutch user interface and install it. This might fix the problem. For the rest, see that link you posted.

Nothing else - for all I know - is holding translations.

Download user interface, install it, set all to Dutch and see what gives.

Don't know if this will change already inserted captions from English to Dutch.

I've set every possible language setting EXCEPT user EXCEPTuser interface to dutch as there is no option to do so

Download Dutch user interface and install it. This might fix the problem. For the rest, see that link you posted.

Nothing else - for all I know - Translated user interface is what's holding translations.

Download user interface, install it, set all to Dutch and see what gives.caption filed titles (presets).

Don't know if this will change already inserted captions from English to Dutch.

I've set every possible language setting EXCEPTuser EXCEPT user interface to dutch as there is no option to do so

Download Dutch user interface and install it. For the rest, see that link you posted.

Translated user interface is what's holding caption filed titles (presets).

Don't know if this will change already inserted captions from English to Dutch.