Ask Your Question

Revision history [back]

LibreOffice dropped support for Type-1 fonts some time ago (maybe on 5.0?) and that's why you are not seeing it. You need to either convert the .pfb fonts to OpenType or switch to another font. I recommend the second option.

The best "times" font I know is Libertinus:

https://github.com/khaledhosny/libertinus