Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

@wrzomar,

Okay, I've dug up info for you.

There are only a couple of specific configurations of Ubuntu version + LO version that provide unity menu integration. You'll need to get the LO builds from the ubuntu repositories for this to work (LO-provided builds don't contain the right stuff).

  • Ubuntu 12.10 + LO 3.6
  • Ubuntu 13.04 + LO 4.0 (will be released in April, but you can test it now)

For more information (including why unity menu integration isn't working in ubuntu 12.04), please see fdo#61461 - Ubuntu Unity menu integration advertised in 4.0 release notes, but not present in official builds